Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th November 2009, 10:06
PHPDOTSQL PHPDOTSQL is offline
Junior Member
 
Join Date: Nov 2009
Location: Naples. Florida USA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default image usability problems

Hello,

I am a new subscriber. I am also not big on complaining but this one time I will.

I am a competent UNIX admin, I am older and have been using different variants of unix like systems for 15 years in several various flavors. I understand what happens in a system, and I am at the same time new to using VMware.

I will also say I was excited to test some images and downloaded a couple of them to put on some capable modern hardware systems which are well suited to handle several images at the same time.

Here's where the problem is. I wanted to see how The_Perfect_Server_Ubuntu_9.10_X86_64_ISPConfig_? would run, and perform.

I can get it loaded and running in VMware server 2.02, give the guest image 200GB drive space, 2 processors, 8GB RAM no problem. BUT I CANT USE IT

here's why; the keyboard mapping is stuck to german. I have been digging through everything and even when performing dpkg-reconfigure xserver-xorg, no luck. There in not an /etc/X11/xorg.conf file anymore so we have no answer there either.

also tried dpkg-reconfigure console-data

and apt-get install kb* (an number of keyboard packages and their dependencies)

There is no proper choice for encoding the keyboard. Yes the language is set correctly to us.UTF-8 when looking at the $env, and it is getting that from the VMware host system. I have been able to get the keyboard layout set to 105key which is correct but the keymapping is just wrong. Being that we are running a server and dont know which keys are which for important symbols like "/+=! | That's just plain unusable.

IF I had downloaded the images for free and found the problem, not a big deal I would be silent. I was also going to make a cool tutorial for your site about setting up the Ubuntu Enterprise Cloud Properly across several clusters and nodes. I specialize in secure Grid computing environments and I am familiar with Eucalyptus. Now I am a bit less excited to make the tutorial after messing with keyboard encoding and console reprogramming for a couple of hours.

I suppose my point is that if you are going to sell the service and offer images to use as trials, gosh I think that's a great idea but when they are not able to be used then it is a pretty big let down. The average user would have zero chance of fixing the problems I had. And there is no way to adjust what the server does without a proper keyboard.

I have enjoyed some of the tutorials, so it's not all bad. I am glad however that I chose the 1 month subscription instead of a longer one after finding out that the images are unusable for me.

Make it a great day, Guten Tag!

PHPDOTSQL
Reply With Quote
Sponsored Links
  #2  
Old 11th November 2009, 15:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

You can connect to the server with an SSH client such as PuTTY. The SSH client uses the keymap of the client computer.

Other than that, you can change the keymap as follows: http://www.howtoforge.com/changing-l...-distributions
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MyDNS Install Problems - rezilient Installation/Configuration 4 18th April 2013 22:48
Emergency -- Need to Restore File from Clonezilla image jkrell HOWTO-Related Questions 6 24th April 2009 15:18
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 10:11
Problems using VMWare image - The Perfect Server - CentOS 4.5 (32-bit) gopatinc HOWTO-Related Questions 2 22nd December 2007 00:34
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 13:59


All times are GMT +2. The time now is 01:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.