#1  
Old 8th November 2009, 19:55
rrcnw rrcnw is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question My DNS Server is off line

i have been reading up on other users having problems with this, i have the output of netstat taP,

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost:mysql *:* LISTEN 5429/mysqld
tcp 0 0 *:webcache *:* LISTEN 16315/apache2
tcp 0 0 *:www *:* LISTEN 16315/apache2
tcp 0 0 localhost:ipp *:* LISTEN 5518/cupsd
tcp 1 0 192.168.0.124:45659 pz-in-f101.1e100.ne:www CLOSE_WAIT 6899/firefox
tcp6 0 0 [::]:5900 [::]:* LISTEN 6476/vino-server
tcp6 10 0 192.168.0.124%1346:5900 rrcnw.com:51938 ESTABLISHED 6476/vino-server

Also when i /etc/init.d/mydns start
there is no confirmation that is is started.

Thanks in advance

Ernie
Reply With Quote
Sponsored Links
  #2  
Old 9th November 2009, 11:16
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,078
Thanks: 826
Thanked 5,396 Times in 4,240 Posts
Default

Did you install your server exactly as described in the perfect setup guide for ispconfig 3?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th November 2009, 15:08
rrcnw rrcnw is offline
Junior Member
 
Join Date: Nov 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
Did you install your server exactly as described in the perfect setup guide for ispconfig 3?
As far as i know i did, it seems that i am missing something?
Reply With Quote
  #4  
Old 10th November 2009, 16:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Do you see any errors in your logs when you restart MyDNS?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 20:17
user login problem after creation marcob Installation/Configuration 22 22nd May 2009 11:44
Samba error while following "running-a-file-and-print-server-with-ebox" justsayclint HOWTO-Related Questions 13 7th October 2008 17:25
Installation Troubles bswinnerton Installation/Configuration 4 29th July 2007 16:56
Webmail Relay Error palkat General 17 23rd April 2006 18:12


All times are GMT +2. The time now is 14:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.