Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th November 2009, 06:12
adam0x54 adam0x54 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 13
Thanks: 0
Thanked 1 Time in 1 Post
Default Xen Live Migration Of An LVM-Based Virtual Machine With iSCSI On Debian Lenny

Hello,

I have a question for this tutorial. Isn't the filesystem going to have issues with filesystem locking if you export the same lun in two servers? My understanding is: Each vm has its own logical volume and its accessed from one server at a time so it shouldn't be an issue.
Did anyone have any filesystem locking issues by doing that? There is no need for a clustered filesystem right?
Can both servers have VM running from the same volume group but different logical volumes with no issues?

-Adam
Reply With Quote
Sponsored Links
  #2  
Old 7th November 2009, 19:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

I've had no issues, but to be honest, I didn't try it on a production system.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
Perfect XEN Setup on Debian Lenny - Live Migration Issues AlexKent HOWTO-Related Questions 8 25th April 2009 11:57
steup for Xen live migration? akywy HOWTO-Related Questions 1 10th July 2007 15:30
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
Problem setting up LVS (load-balancer, linux virtual server) in Xen Virtual Machine cifroes Server Operation 1 7th November 2006 16:55


All times are GMT +2. The time now is 12:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.