#1  
Old 5th November 2009, 17:08
admins admins is offline
Senior Member
 
Join Date: Apr 2009
Location: Switzerland
Posts: 210
Thanks: 6
Thanked 6 Times in 3 Posts
Default set postfi outgoing ip

Hi all

I've a ispconfig server on debian5.
My problem is, that the server thakes the ip from eth0:2 and not eth0 for sending outgoing mails.

I set now in the main.cf the following:

Code:
inet_interfaces = X.X.X.22, 127.0.0.1
I've restartet postfix. It takes the same ip as bevor I made the change.

Any ideas?

admins
Reply With Quote
Sponsored Links
  #2  
Old 5th November 2009, 18:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
 
Default

http://www.howtoforge.com/forums/sho...p_bind_address
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
yum issues el-sid Installation/Configuration 4 10th August 2011 11:01
Admin Program for Virtual Users and Domains Postfix courier etc...(Ubuntu 8.04)? the1rob HOWTO-Related Questions 11 4th August 2009 04:54
Apache LoadBalanced, Ldirector. eterzella HOWTO-Related Questions 6 7th February 2009 15:43
Advice on how to setup Lintrack As A LAN Gateway And An OpenVPN Bridge eddiequek HOWTO-Related Questions 0 12th July 2007 10:38
newbie ububtu 6.0.6 error PHP binary line 816 davidsky73 Installation/Configuration 8 17th September 2006 11:51


All times are GMT +2. The time now is 15:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.