#1  
Old 27th October 2005, 22:04
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default Can´t login on POP...

Hi i have a fresh installation of ISPConfig on Ubuntu 5.10....all the install process are smooth but i forget to install procmail in the correspondent step...at the end of setup i have a message whit NO PROCMAIL FOUND or something like that and the process stop...i go back install it and re run ./setup...all goes nice and this time the setup finished succesfully, however, now when i try to configure a email client in Outlook and can send messages (smtp) but can´t login on POP3 server....what can i do...help me pls

Hector
Reply With Quote
Sponsored Links
  #2  
Old 27th October 2005, 22:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I guess you're using Courier-POP3. Did you enable Maildir under Management -> Server -> Settings -> Email?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th October 2005, 22:31
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

Yes is maildir is checked...and i follow all steps in the tutorial including the courier configuration, but how can i check it??

Hector
Reply With Quote
  #4  
Old 27th October 2005, 22:53
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

hi
I uncheck and recheck the maildir an now i can login onto POP thanks...OK, but now i get a message: 554 <xxxx@gmail.com>: Relay access denied????
what can i do??

Hector
Reply With Quote
  #5  
Old 27th October 2005, 22:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by toyito
OK, but now i get a message: 554 <xxxx@gmail.com>: Relay access denied????
what can i do??

Hector
Did you check something like "Server needs authentication." in your email client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Login linutzy Installation/Configuration 16 5th May 2006 20:10
Details on problem /mailuser login and more (long) linutzy Installation/Configuration 11 15th February 2006 18:45
authdaemon LOGIN: REJECT dgradzik Tips/Tricks/Mods 2 22nd September 2005 00:09
authdaemon LOGIN: REJECT dgradzik Installation/Configuration 2 21st September 2005 18:03
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 15:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.