#1  
Old 1st November 2009, 23:10
testdriver testdriver is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Red face phpMyAdmin Installation error

I was following the setup instructions for The Perferct Server openSuse 11.1 and when trying to install the phpMyAdmin-3.2.2-1.1.noarch.rpm I receive the following error.

mod_php_any is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
php-mysql is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
php-bz2 is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
php-gd is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
php-zlib is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm
php-mycrypt is needed by phpMyAdmin-3.2.2-1.1.noarch.rpm

I have installed php5 on my system and when I go into the software management area of Yast2 it is showing that I have all these files for php5.

This is my first trial of linux and I have been able work my way through a couple of other glitches earlier on in the setup, but this one has me really stumped.

I appreciate any help or direction anyone can provide.

AJ
Reply With Quote
Sponsored Links
  #2  
Old 2nd November 2009, 13:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

I have no idea what's causing this. Maybe you should try a distribution with a better package management such as Debian or Ubuntu.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
testdriver (2nd November 2009)
  #3  
Old 2nd November 2009, 22:03
testdriver testdriver is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Followup to Falko's Response

Downloaded the latest Ubuntu (9.10) as you suggested. Only problem is I keep receiving the following errors when trying to install.

Debootstap warning

Warning Couldn't download package ####

I have tried downloading the iso twice on two different machines. Recieve the same error on both disks.

Any suggestions???

AJ
Reply With Quote
  #4  
Old 3rd November 2009, 14:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

At which step do you get this warning? Which tutorial are you using?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 3rd November 2009, 22:42
testdriver testdriver is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I receive the error right after the partition formatting occurs and the system begins to install the base system. I am following the instructions provided in the article "The Perfect Server - Ubuntu 9.10 [ISPConfig 3]"

I used the download link in the article for the first disk I created and went directly to the Ubuntu website to down load the second disk image I created.


Reply With Quote
  #6  
Old 4th November 2009, 14:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Seems as if the connection to the Internet is not working for the installer. Do you have a DHCP server in your network (e.g. on your router)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 15:51
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
FC6 installation error PHP binary does not work properly cotthemh Installation/Configuration 3 26th December 2006 17:03
error core4 new installation help warrior Installation/Configuration 21 5th September 2006 12:20
ISPConfig installation error ColdDoT Installation/Configuration 4 17th January 2006 14:34


All times are GMT +2. The time now is 05:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.