Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st October 2009, 14:29
kbrad kbrad is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS, FTP Not working after fresh install

Hi,

I have followed the instructions to the letter on this howto -> http://www.howtoforge.com/perfect-se...64-ispconfig-2 setting up on a VMWare machine that I have assigned a static address to (192.168.0.77).

I can create sites succesfully but cannot get the DNS working. On my Windows machine I have set the DNS to the correct IP first (192.168.0.77) and to the routers DNS secondly (192.168.0.1).

Here are some screenshots...





I've also noticed FTP is not working too...





All services are running correctly so I don't know where else to debug.

Any ideas?
Reply With Quote
Sponsored Links
  #2  
Old 31st October 2009, 19:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,788
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
 
Default

Check the logfiles and jobqueue in the monitor module.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 11:37
DNS doesn't seem to be working bswinnerton Installation/Configuration 5 23rd October 2008 17:34
ProFTPD not working on new install doublet Installation/Configuration 1 16th June 2008 15:18
WEB UI FTP not working gimhan90 Installation/Configuration 2 16th March 2006 09:03
FTP server offline after fresh install Geoinline Installation/Configuration 7 20th December 2005 13:11


All times are GMT +2. The time now is 00:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.