#1  
Old 31st October 2009, 22:33
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default SSL issue

Hi guys,

when I call my website with the https:// prefix I get this error:

(Error code: sec_error_expired_issuer_certificate)

what have I do?
Reply With Quote
Sponsored Links
  #2  
Old 1st November 2009, 12:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
 
Default

This means that the certificate of the company that signed your SSL cert has expired.

See:

http://support.mozilla.com/tiki-view...9321&forumId=1
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL certificate issue avanmessen Installation/Configuration 3 27th August 2008 12:44
SSL Issue t471039 Server Operation 2 11th March 2008 09:26
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 18:59
SSL Issue - Unable to connect to any site Menzor Installation/Configuration 4 27th May 2007 05:03
Hostname issue with SSL Certificate request. mhpcomputerservices General 3 19th December 2006 16:25


All times are GMT +2. The time now is 07:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.