Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th October 2009, 21:33
pebkac pebkac is offline
Senior Member
 
Join Date: Feb 2009
Posts: 133
Thanks: 2
Thanked 7 Times in 7 Posts
Default Some stuff not working after update??

Hey all,

I ran apt-get upgrade safe and it upgraded some php and apache2 stuff. Now I'm having problems with a PHP forum I host and some other odd things when going to the ISPConfig page. See below.


ISPConfig Login Screen shows this on top.
Code:
Warning: session_start() [function.session-start]: open(/tmp/sess_4c586666a84c06b8aa5b4ba7716c9c7b, O_RDWR) failed: Permission denied (13) in /home/admispconfig/ispconfig/web/login.php on line 29

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/admispconfig/ispconfig/web/login.php:29) in /home/admispconfig/ispconfig/web/login.php on line 29

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/admispconfig/ispconfig/web/login.php:29) in /home/admispconfig/ispconfig/web/login.php on line 29
And when I try going to my forum site I get a blank page.

http://www.men-acts.com/forum/index.php?


Please help.

--Steve
Reply With Quote
Sponsored Links
  #2  
Old 30th October 2009, 09:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,791
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
 
Default

Please post the output of:

ls -la /tmp
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 8.04 - Apache not working after update wr19026 General 2 21st April 2009 21:34
The system is currently updating the configuration files. warlock General 8 21st February 2009 19:15
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 20:38
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
spamassassin stop working after woody to sarge update shark_tico Server Operation 1 19th October 2006 15:01


All times are GMT +2. The time now is 09:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.