#1  
Old 3rd May 2006, 08:41
tesquenure tesquenure is offline
Junior Member
 
Join Date: Apr 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default alias question

Hi,

I have a site www.mysite.dyndns.org
I creat a folder toto in web folder
i creat domaine alias
host : toto
domaine :mysite.dyndns.org
DNS ON
MX OFF

www.mysite.dyndns.org/toto work find
toto.mysite.dyndns.org = www.mysite.dyndns.org

My first domaine alias is :
host :
domaine : mysite.dyndns.org
DNS OFF
MX OFF

whats wrong ?
__________________
Ubuntu 10.4
ISPCONFIG 3
perfect-server-ubuntu-10.04-lucid-lynx-ispconfig-3
Reply With Quote
Sponsored Links
  #2  
Old 3rd May 2006, 10:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,176
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

There is nothing wrong with that. You just forgot to add "/toto/" in the forward field of the co-domain.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd May 2006, 21:53
tesquenure tesquenure is offline
Junior Member
 
Join Date: Apr 2006
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi till,

OOPS

Clients manual page 64
__________________
Ubuntu 10.4
ISPCONFIG 3
perfect-server-ubuntu-10.04-lucid-lynx-ispconfig-3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forwarding Question For Virtual Users And Domains With Postfix, Courier And MySQL (+ mrjjman HOWTO-Related Questions 3 6th April 2006 11:23
DNS naming/setting up question. 802_11 Installation/Configuration 3 4th April 2006 18:23
configuration for PHP question... renzda2nd Installation/Configuration 8 17th February 2006 10:20
Alias for multiple users erk General 4 16th November 2005 16:52
Alias outside of Web1? Bedevere Installation/Configuration 3 8th September 2005 02:15


All times are GMT +2. The time now is 19:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.