#1  
Old 26th October 2009, 15:52
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 80
Thanked 7 Times in 6 Posts
Question Problem with enable SSL

Hello!

When I enable SSL in ISPConfig for two sites I have this error:
An SSL certificate does already exist for this IP.

How to deside this problem if I want to enable SSL and create sertificates for two or more domains?

Big thnks.
Reply With Quote
Sponsored Links
  #2  
Old 28th October 2009, 00:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

It's technically not possible to have more than one SSL web site per IP.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Captain (28th October 2009)
  #3  
Old 30th October 2009, 09:36
rauschr rauschr is offline
Junior Member
 
Join Date: Apr 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default ssl temolate

where can i find the ssl template.
I would like remove webmaster@domain.com

Last edited by rauschr; 30th October 2009 at 09:47.
Reply With Quote
  #4  
Old 31st October 2009, 13:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

The template is /root/ispconfig/isp/conf/openssl.cnf.master.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
rauschr (31st October 2009)
  #5  
Old 31st October 2009, 15:10
rauschr rauschr is offline
Junior Member
 
Join Date: Apr 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Smile thanks a lot

I can't find there.
I am using debian 5 width Ispconfig 3

Last edited by rauschr; 31st October 2009 at 23:36.
Reply With Quote
  #6  
Old 1st November 2009, 11:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
 
Default

You posted here in the ispconfig 2 forum, thats yhy you get a answer for ispconfig 2 from falko and not for ispconfig 3 which is a completely different software.

Quote:
where can i find the ssl template.
I would like remove webmaster@domain.com
there is no template in ispconfig 3 for that. Its hardcoded in the apache plugin.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't enable SSL for sites in ISPConfig FeraTechInc General 7 7th December 2009 08:22
Ispconfig SSL problem f4b10 General 7 17th March 2009 21:34
Install error on Opensuse 10.2 64 bit (SSL problem) klaus++ Installation/Configuration 2 24th September 2007 12:47
Fedora Core 6 install issues moos3 Installation/Configuration 10 22nd March 2007 18:25
Can't solve SSL problem virtualweb Installation/Configuration 2 10th January 2007 16:50


All times are GMT +2. The time now is 06:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.