#1  
Old 22nd October 2009, 22:55
savy2k savy2k is offline
Member
 
Join Date: Oct 2008
Posts: 53
Thanks: 4
Thanked 1 Time in 1 Post
Default file attachments renamed

Can anyone help me, I have a problem with some file attachments in my customer's email being renamed with something to the effect of the file being "defanged". As a result, some of my customers are having trouble opening them. Any help would be greatly appreciated.

Randy

ISPConfig
Version: 2.2.27
(c) ISPConfig 2009

RedHat 9
Reply With Quote
Sponsored Links
  #2  
Old 23rd October 2009, 11:05
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,985
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Disable "Mailfilter" in the mailbox settings of this account. The mailfilter is a function to rename possible malicious attachments.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd October 2009, 21:42
savy2k savy2k is offline
Member
 
Join Date: Oct 2008
Posts: 53
Thanks: 4
Thanked 1 Time in 1 Post
Default

Thank you for the help Til, will the spam filter and antivirus filter still work?

Randy
Reply With Quote
  #4  
Old 25th October 2009, 09:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,985
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
 
Default

The spam filter is not affected by disabling mailscan.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 04:12


All times are GMT +2. The time now is 11:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.