#1  
Old 20th October 2009, 10:19
banzaiwebstudio.com banzaiwebstudio.com is offline
Member
 
Join Date: Aug 2008
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation Problem with domain name

hi,

I have ispconfig 2.2.33 on ubuntu 8.04 LTS. I have this configuration over a year. However the server was down few months, but now is back to business, but i have a problem with all domains. The problem is the site is available as, http://domain.com/ but not http://www.domain.com/, it is a problem with ispconfig or with the domain provider (godaddy) or the DNS server is not updating worldwide, please help me with it.

Thanks in advance
Reply With Quote
Sponsored Links
  #2  
Old 20th October 2009, 10:23
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,400
Thanks: 834
Thanked 5,493 Times in 4,324 Posts
Default

Please try if you can ping the domain name with and without www.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th October 2009, 10:59
banzaiwebstudio.com banzaiwebstudio.com is offline
Member
 
Join Date: Aug 2008
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Default

yes, it is possible to ping both. Anyway i am using the same machine as the websites

domain.com


Code:
--- banzaiwebhosting.com ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 8999ms
rtt min/avg/max/mdev = 0.964/1.123/2.084/0.324 ms
www.domain.com
Code:
--- www.banzaiwebhosting.com ping statistics ---
13 packets transmitted, 13 received, 0% packet loss, time 11999ms
rtt min/avg/max/mdev = 0.986/1.048/1.236/0.068 ms
Reply With Quote
  #4  
Old 21st October 2009, 14:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Does
Code:
dig www.domain.com
show the correct IP address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 22nd October 2009, 01:40
banzaiwebstudio.com banzaiwebstudio.com is offline
Member
 
Join Date: Aug 2008
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Default

i will post the dig:

dig banzaiwebstudio.com:
Code:
; <<>> DiG 9.4.2-P2 <<>> banzaiwebstudio.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 55874
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;banzaiwebstudio.com.           IN      A

;; Query time: 170 msec
;; SERVER: 192.168.0.1#53(192.168.0.1)
;; WHEN: Thu Oct 22 00:39:11 2009
;; MSG SIZE  rcvd: 37
and www.banzaiwebstudio.com:
Code:
; <<>> DiG 9.4.2-P2 <<>> www.banzaiwebstudio.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 63688
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;www.banzaiwebstudio.com.       IN      A

;; ANSWER SECTION:
www.banzaiwebstudio.com. 86400  IN      A       87.80.143.149

;; AUTHORITY SECTION:
banzaiwebstudio.com.    86400   IN      NS      www.banzaiwebservers.com.

;; Query time: 31 msec
;; SERVER: 192.168.0.1#53(192.168.0.1)
;; WHEN: Thu Oct 22 00:39:51 2009
;; MSG SIZE  rcvd: 92
Reply With Quote
  #6  
Old 22nd October 2009, 18:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

And banzaiwebstudio.com is working and www.banzaiwebstudio.com is not? Should be the other way round as there is no DNS record for banzaiwebstudio.com...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem deleting a Site and Domain in ISPCONFIG dnarol General 4 9th November 2009 11:34
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
problem user @ domain aurelius Installation/Configuration 3 4th October 2008 23:57
Problem with Domain and Statistic thgenzel General 1 18th January 2007 07:45
SSL related problems senzapaura Installation/Configuration 45 25th March 2006 14:15


All times are GMT +2. The time now is 15:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.