Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd October 2009, 16:30
thabangk thabangk is offline
Member
 
Join Date: Sep 2009
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default ERROR: Connection dropped by IMAP server.

Hi All

I configured the Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (CentOS 5.3 x86_64) and everything seems to be fine but i keep on getting error message when i try to login on squirrelmail.

ERROR: Connection dropped by IMAP server.

and in the maillog i got this errors:
Oct 23 05:32:01 rq3thabangk imapd: Connection, ip=[::ffff:127.0.0.1]
Oct 23 05:32:02 rq3thabangk imapd: chdir no-ip.biz/sales/: No such file or directory

What may be wrong with the configurations? can somebody help me please.


Thanks in advance
Reply With Quote
Sponsored Links
  #2  
Old 24th October 2009, 13:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Did you send a welcome email to that account? If so, are there any other errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 26th October 2009, 08:10
thabangk thabangk is offline
Member
 
Join Date: Sep 2009
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks I just did it and it worked fine,but only the sales@no-ip.biz can only login but other users can't login:

error message is : ERROR: Connection dropped by IMAP server.
I did this: mailx thabangk@no-ip.biz

and still got the same error. In my forwading table under source i got no records didn't know which info to fill and under destination i did thabangk@no-ip.biz.

Oct 25 22:51:55 rq3thabangk postfix/smtp[26046]: connect to mail.no-ip.biz[66.185.166.11]: Connection timed out (port 25)
Oct 25 22:51:55 rq3thabangk postfix/smtp[26046]: 9B9AFE800EF: to=<thabangk@no-ip.biz>, relay=none, delay=31, delays=0.01/0.01/31/0, dsn=4.4.1, status=deferred (connect to mail.no-ip.biz[66.185.166.11]: Connection timed out)
Oct 25 22:52:09 rq3thabangk imapd: Connection, ip=[::ffff:127.0.0.1]
Oct 25 22:52:09 rq3thabangk imapd: chdir no-ip.biz/thabangk/: No such file or directory

Last edited by thabangk; 26th October 2009 at 08:38.
Reply With Quote
  #4  
Old 27th October 2009, 18:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Your server's trying to deliver the mail to mail.no-ip.biz instead of locally, that's why Maildir hasn't been created yet.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 28th October 2009, 07:06
thabangk thabangk is offline
Member
 
Join Date: Sep 2009
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks that's what I'm thinking and how can i change the hostname for the machine and so that the other packages that are already installed can recognise the new hostname?
Reply With Quote
  #6  
Old 29th October 2009, 19:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
 
Default

You can change the hostname in /etc/postfix/main.cf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squirrelmail ERROR: Connection dropped by IMAP server. kameelperdza Server Operation 7 28th March 2011 14:55
Ubuntu Server, postfix, gmail relay sjau Server Operation 3 14th December 2010 18:20
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
procmail problem - mail delivery Lobanak Installation/Configuration 4 1st March 2009 22:24
Apache LoadBalanced, Ldirector. eterzella HOWTO-Related Questions 6 7th February 2009 15:43


All times are GMT +2. The time now is 09:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.