Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd October 2009, 03:11
AndreaG AndreaG is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default can't create sites or anything else using ispconfig 3.0.1.6

I started using ispconfig a few days ago, i installed the last version and it worked well but today it stopped working...
I can access ispconfig panel on port 8080 and i can use it but it can't create folders for new sites, databases, ftp-access, mail folders etc...
How can I fix this? could you help me?
Thanks
Reply With Quote
Sponsored Links
  #2  
Old 23rd October 2009, 10:49
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,381
Thanks: 833
Thanked 5,484 Times in 4,316 Posts
Default

Take a look in the system log and post the errors that are shown there.

Are there any jobs in the jobque left?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd October 2009, 12:15
AndreaG AndreaG is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I fixed this during the night with dump-db, uninstall ispconfig, install ispconfig from tar.gz, restore dump...now it works!
I hope it will not happen anymore
Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ISPConfig (only 2 sites configured) ggarcia24 General 5 21st November 2008 12:49
FTP and Web sites in ISPConfig erothoff Installation/Configuration 3 19th May 2008 17:17
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
ISPConfig doesn't create new Vhosts steven_twente Installation/Configuration 5 3rd October 2006 14:16
ISPConfig stopped creating users, sites... Traxus Installation/Configuration 4 9th February 2006 10:00


All times are GMT +2. The time now is 06:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.