#1  
Old 18th October 2009, 17:27
Torsson Torsson is offline
Member
 
Join Date: Mar 2006
Posts: 62
Thanks: 0
Thanked 3 Times in 3 Posts
Default drbd problems

When i start heartbeat it wont mount drbd and i get this error

Anybody that can help me?

Quote:
Oct 18 17:24:56 wendecoserver2 Filesystem[32662]: INFO: Running start for /dev/drbd0 on /data
Oct 18 17:24:56 wendecoserver2 kernel: [257804.974517] VFS: Can't find ext3 filesystem on dev drbd0.
Oct 18 17:24:56 wendecoserver2 Filesystem[32662]: ERROR: Couldn't mount filesystem /dev/drbd0 on /data
Oct 18 17:24:56 wendecoserver2 Filesystem[32653]: ERROR: Generic error
I get this on both servers, anybody know how i can fix this ?
Reply With Quote
Sponsored Links
  #2  
Old 18th October 2009, 18:17
Torsson Torsson is offline
Member
 
Join Date: Mar 2006
Posts: 62
Thanks: 0
Thanked 3 Times in 3 Posts
 
Default

I solved it, i just needed to make a filesystem there. "mkfs.ext3 /dev/drbd0"
Reply With Quote
The Following User Says Thank You to Torsson For This Useful Post:
falko (19th October 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E: Sub-process /usr/bin/dpkg returned an error code (1) ergti Installation/Configuration 1 16th August 2009 12:36
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
Gentoo Cluster using heartbeat and drbd problem nekromancer Server Operation 1 30th November 2006 09:16
Empty Recycle Bin jon335 General 40 6th May 2006 11:56


All times are GMT +2. The time now is 02:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.