Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th October 2009, 00:08
azteca2137 azteca2137 is offline
Member
 
Join Date: Jun 2007
Posts: 36
Thanks: 7
Thanked 0 Times in 0 Posts
Default Postfix crashes sending to local dist list

Running Postfix on a server Fedora 7 with ISPConfig, when I send an e-mail to a distribution list (more than 10 users) at the any of the domains hosted on the server, the server goes very, very slow (I assume that it's making a process that take most of the resources), this happen for about 5 to 6 hours and then the system start working normally again.

It is possible that postfix has a bug? or do I need to make any specific configuration for local distribution lists? (this does not happen if I send to 10 or more users at an external domain).

Forget to mention that I'm using a relay from my ISP

Thanks in advance for your ideas and help.

Last edited by azteca2137; 16th October 2009 at 00:48.
Reply With Quote
Sponsored Links
  #2  
Old 16th October 2009, 14:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Are there any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 12:51
Postfix not responding to telnet CarbonCopy Server Operation 6 8th May 2009 05:39
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57


All times are GMT +2. The time now is 14:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.