Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th October 2009, 18:35
Venom Venom is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache doesnt restart after CURL installation

Hi

This is my 1st post. Please excuse me as i'm very new to apache. Been using ISPconfig for a couple months now and recently required curl to be installed on my server. I'm using Ubuntu 8.10 server installed on a Virtual Server with ispconfig offcourse.

This is what i'm getting when I try to restart apache:

Code:
[Date] [warn] NameVirtualHost 196.xx.xxx.xxx:80 has no VirtualHosts

[Date] [warn] NameVirtualHost 196.xx.xxx.xxx:443 has no VirtualHosts

[Date] [warn] NameVirtualHost 196.xx.xxx.xxx:80 has no VirtualHosts

[Date] [warn] NameVirtualHost 196.xx.xxx.xxx:443 has no VirtualHosts

(98) Address already in use: make_sock: could not bind to address 0.0.0.0:8333 no listening sockets available, shutting down
Unable to open logs.
Any help or guidance will be extremely appreciated!

My DNS, MAIL, FTP server, etc are still running and I cannot afford for them to go offline as I have many clients running on my DNS and EMail Servers.

Regards,
Reply With Quote
Sponsored Links
  #2  
Old 15th October 2009, 11:02
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,787
Thanks: 840
Thanked 5,611 Times in 4,422 Posts
 
Default

please post then output of:

ps aux | grep apache
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Certificate and apache restart problems shajazzi Installation/Configuration 1 24th August 2009 13:41
problems with suexec gobokster Installation/Configuration 7 7th May 2009 14:33
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 21:58
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 01:45
Manual Apache Installation (1.3.x) protocol Installation/Configuration 3 5th February 2006 15:19


All times are GMT +2. The time now is 19:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.