#1  
Old 13th October 2009, 21:28
herbie herbie is offline
Member
 
Join Date: Sep 2006
Posts: 66
Thanks: 3
Thanked 0 Times in 0 Posts
Default Some mail not coming through

I've been running the Postfix/Courier/Amavis Sarge setup for years, and added the Stop Spam Before Server setup as well.
In the last few months I have been getting calls that some people are not getting some e-mails.
There is never anything in the mail.log that says any mail even arrived at the server from that sender, or there is a line where mail from that sender to someone else in the domain went through just fine.
I talked to one person sending, and his mail is sometimes bounced with the error "connection to xx.xxxx.xxx(my server) timed out". There is no log entry that a connection was made or dropped from his domain or IP address in the log. I've grep'd for his entire class C and no record of any connection attempt at my end.

Of course it ONLY happens to the two most obsessive-compulsive people on the entire system.

Could it be that my server was 'too busy' at the time and didn't even write a log entry? My server is on a fiber connection so it's unlikely it lost connectivity.
Reply With Quote
Sponsored Links
  #2  
Old 14th October 2009, 14:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
Also check if the MX records of the domains point to your server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th October 2009, 20:51
herbie herbie is offline
Member
 
Join Date: Sep 2006
Posts: 66
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Zero blacklist, a couple timeouts.
MX records are all ok
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 16:12
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 18:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.