#1  
Old 12th October 2009, 14:35
mbunal mbunal is offline
Member
 
Join Date: Aug 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
Default port 587 again

i just setup ispconfig 3.0.1.4.
i sent emails from email clients but server didi not deliver.
mail.log:

Code:
Oct 12 15:27:52 server1 postfix/smtp[3972]: connect to mail.server2.com[a.b.c.d]:25: No route to host
Oct 12 15:27:52 server1 postfix/smtp[3972]: A596B2954B9: to=<user2@server2.com>, relay=none, delay=392, delays=382/0.03/9.2/0, dsn=4.4.1, status=deferred (connect to mail.server2.com[a.b.c.d]:25: No route to host)
please help me
________
condo Pattaya

Last edited by mbunal; 8th September 2011 at 07:47.
Reply With Quote
Sponsored Links
  #2  
Old 12th October 2009, 14:46
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,003 Times in 3,912 Posts
Default

Thats a problem with the IP routing of your provider and not your server. Please contact your provider and tell him that his network has no route to the IP mentioned in the error message.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 12th October 2009, 15:04
mbunal mbunal is offline
Member
 
Join Date: Aug 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

but i can ping everwhere and there are ping response. only port 25 blocked in my country. i cant setup postfix for sending mail via port 587.

also i can telnet mail.server2.com[a.b.c.d]:587 but not mail.server2.com[a.b.c.d]:25

i must setup postfix for sending mails via port587, but how?

i read almost everytinhg on hf but i didnt success.

help me please
________
Effects Of Zoloft

Last edited by mbunal; 8th September 2011 at 07:47.
Reply With Quote
Reply

Bookmarks

Tags
587

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
securing postfix - smtp auth on port 587 only rtg20 Server Operation 12 4th July 2008 20:08
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 04:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.