Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th February 2010, 17:48
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 80
Thanked 7 Times in 6 Posts
Exclamation SASL username not exist (spammer)

Hello!

Have some problem with email.
In log file I find this:

Feb 17 18:38:25 srv postfix/smtpd[4240]: connect from mail.domain.com [1.1.1.1]
Feb 17 18:38:25 srv postfix/smtpd[4240]: C4E2D4F03A3: client=mail.domain.com [1.1.1.1], sasl_method=LOGIN, sasl_username=srv3_test
Feb 17 18:38:25 srv postfix/cleanup[4391]: C4E2D4F03A3: message-id=<6908259808155164948d3f55215313a2@domain2.com>
Feb 17 18:38:25 srv postfix/qmgr[3723]: C4E2D4F03A3: from=<prikolas_t@mail.ru>, size=1185, nrcpt=1 (queue active)
Feb 17 18:38:25 srv postfix/smtpd[4240]: disconnect from mail.domain.com [1.1.1.1]

it is repeat every 2-5 min. I have mail server mail.domain.com and hosting panel ISPConfig. I had user srv3_test, but its deleted.
Why this user have sasl login?
It is spammer or something else?

Thnak you!
Best regards,
Captain
Reply With Quote
Sponsored Links
  #2  
Old 18th February 2010, 10:46
Captain Captain is offline
Senior Member
 
Join Date: Feb 2009
Posts: 285
Thanks: 80
Thanked 7 Times in 6 Posts
 
Default

Find!

It is Mail Queue in Postfix.

Thank you.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
rewrite url not work apache2+mod_rewrite mohamedtah Installation/Configuration 1 31st January 2009 13:00
How do you configure SquirrelMail with ISPConfig 3 adobe Installation/Configuration 8 9th January 2009 11:22
add web site serr57 Installation/Configuration 18 13th April 2008 11:40
jamed up my table borders?? Boon-Dog-Danny Installation/Configuration 5 23rd September 2006 16:12


All times are GMT +2. The time now is 05:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.