Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th October 2009, 14:45
Teckniel Teckniel is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Post Roundcube 2 errors (New to linux)

Hello.
After weeks of learning i have finally setup a ubuntu mail/hosting server with ispconfig 3.
But the problem i have is with setting up roundcube.
I have upload roundcube to my website.

but when i go to the installer folder i get these 2 errors:

Code:
Warning: require_once(main.inc) [function.require-once]: failed to open stream: No such file or directory in /var/www/clients/client2/web4/web/webmail/installer/index.php on line 17

Fatal error: require_once() [function.require]: Failed opening required 'main.inc' (include_path='/var/www/clients/client2/web4/web/webmail/program/lib:/var/www/clients/client2/web4/web/webmail/program:/var/www/clients/client2/web4/web/webmail/program/include:.:/usr/share/php:/usr/share/pear') in /var/www/clients/client2/web4/web/webmail/installer/index.php on line 17
My question is how can i solve this issue?
Reply With Quote
Sponsored Links
  #2  
Old 5th October 2009, 11:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,214 Times in 4,089 Posts
Default

The file main.inc from roundcube is missing. Maybe you had an eror as you unpacked it or the roundcube sources were not uploaded completely.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th October 2009, 13:02
Teckniel Teckniel is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

It works now.
Some Directory's where empty.
Thanks for the help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PPTP causes Postfix reload fpizzinini Server Operation 4 3rd October 2008 19:43
ISPConfig support archlinux misterm Installation/Configuration 10 17th August 2006 17:37
not receiving mail (postfix) lathrodectus General 7 28th June 2006 14:12
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 17:30
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 22:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.