#1  
Old 28th September 2009, 21:31
Stown Stown is offline
Member
 
Join Date: Jun 2009
Location: Limburg, NL
Posts: 83
Thanks: 12
Thanked 5 Times in 5 Posts
Send a message via Skype™ to Stown
Default email problem

I can send email and it says oke but it sends not on the background. the same with recieving.

Sep 28 21:21:56 server1 authdaemond: Installation complete: authmysql
Sep 28 21:21:56 server1 imapd: bind: Address already in use
Sep 28 21:21:56 server1 imapd-ssl: bind: Address already in use
Sep 28 21:21:56 server1 pop3d: bind: Address already in use
Sep 28 21:21:56 server1 pop3d-ssl: bind: Address already in use
Sep 28 21:22:11 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:22:11 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53379], protocol=IMAP
Sep 28 21:22:11 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=238, sent=1495, time=0
Sep 28 21:23:11 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:23:11 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53380], protocol=IMAP
Sep 28 21:23:11 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=238, sent=1495, time=0
Sep 28 21:23:29 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:23:29 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53381], protocol=IMAP
Sep 28 21:23:29 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=25, sent=180, time=0
Sep 28 21:23:29 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:23:29 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53382], protocol=IMAP
Sep 28 21:23:29 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=313, body=0, rcvd=310, sent=1275, time=0
Sep 28 21:23:30 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:23:30 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53383], protocol=IMAP
Sep 28 21:23:30 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
Sep 28 21:23:34 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:23:34 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53384], protocol=IMAP
Sep 28 21:23:34 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
Sep 28 21:23:34 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:23:34 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53385], protocol=IMAP
Sep 28 21:23:34 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
Sep 28 21:24:06 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:24:06 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53386], protocol=IMAP
Sep 28 21:24:06 server1 sendmail[28984]: n8SJO6NL028984: Authentication-Warning: server1.s-projects.nl: apache set sender to info@s-projects.nl using -f
Sep 28 21:24:06 server1 sendmail[28984]: n8SJO6NL028984: from=info@s-projects.nl, size=868, class=0, nrcpts=1, msgid=<911235bc881d1a11ce3501e6bddead25@213.163.64 .99>, relay=apache@localhost
Sep 28 21:24:06 server1 postfix/smtpd[28985]: connect from server1.s-projects.nl[127.0.0.1]
Sep 28 21:24:06 server1 sendmail[28984]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
Sep 28 21:24:06 server1 postfix/smtpd[28985]: 4D1B62A88341: client=server1.s-projects.nl[127.0.0.1]
Sep 28 21:24:06 server1 postfix/cleanup[28996]: 4D1B62A88341: message-id=<911235bc881d1a11ce3501e6bddead25@213.163.64.99 >
Sep 28 21:24:06 server1 sendmail[28984]: n8SJO6NL028984: to=Peter van den Eertwegh , ctladdr=info@s-projects.nl (48/48), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30868, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 4D1B62A88341)
Sep 28 21:24:06 server1 postfix/qmgr[28634]: 4D1B62A88341: from=, size=1351, nrcpt=1 (queue active)
Sep 28 21:24:06 server1 postfix/smtpd[28985]: disconnect from server1.s-projects.nl[127.0.0.1]
Sep 28 21:24:06 server1 postfix/qmgr[28634]: 4D1B62A88341: to=, relay=none, delay=0.09, delays=0.07/0.02/0/0, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
Sep 28 21:24:06 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=955, sent=132, time=0
Sep 28 21:24:06 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:24:06 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53396], protocol=IMAP
Sep 28 21:24:06 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=313, body=0, rcvd=287, sent=1081, time=0
Sep 28 21:24:06 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:24:06 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53397], protocol=IMAP
Sep 28 21:24:06 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
Sep 28 21:24:11 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
Sep 28 21:24:11 server1 imapd: LOGIN, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], port=[53398], protocol=IMAP
Sep 28 21:24:11 server1 imapd: LOGOUT, user=info@s-projects.nl, ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=238, sent=1495, time=0
Reply With Quote
Sponsored Links
  #2  
Old 28th September 2009, 22:30
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,409
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Please make sure that amavisd is started and that postfix listens on all IP addresses inkl 127.0.0.1
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th September 2009, 22:34
Stown Stown is offline
Member
 
Join Date: Jun 2009
Location: Limburg, NL
Posts: 83
Thanks: 12
Thanked 5 Times in 5 Posts
Send a message via Skype™ to Stown
Default

Now it works, i can send and recieve mail with /webmail. The solution was restarting amavisd. But now i can recieve mail in my outlook local, but sending know dont works. This problem had i recently. The port 25 stands open but it doesnt work ?
Reply With Quote
  #4  
Old 28th September 2009, 22:36
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,409
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

please enable smtp authentication in outlook.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 28th September 2009, 22:38
Stown Stown is offline
Member
 
Join Date: Jun 2009
Location: Limburg, NL
Posts: 83
Thanks: 12
Thanked 5 Times in 5 Posts
Send a message via Skype™ to Stown
Default

I have done that, doesnt work. Witch log must i look at?
Reply With Quote
  #6  
Old 29th September 2009, 09:07
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,409
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
 
Default

Please take a look at the mail log file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Email Problem Darren996 General 3 5th October 2008 12:43
problem at email admin user nasir Installation/Configuration 1 26th February 2008 18:51
Postmaster Email Problem Alam General 8 19th February 2008 14:49
email problem, one client only chancer Installation/Configuration 35 13th February 2008 12:34


All times are GMT +2. The time now is 15:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.