#1  
Old 25th September 2009, 23:19
kopper kopper is offline
Junior Member
 
Join Date: Sep 2009
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default Bond issue Red Hat 5

guys

we have 2 severs those servers have are using bonding

the issue is servers suddenly stop responding I mean the services they provide are not accesible and the only way to get them back is taking the interface down and up for the switch so servers/services are available again

We think is the driver NICs that might be very old...or the bond driver...

This is a IBM Blade.

Basically if you can provide me some guide on this.

Information - I attached the messages_log
Red Hat Enterprise release 5 (Tikanga)
2.6.18-8.el5
Ethernet Channel Bonding Driver: v3.0.3 (March 23, 2006) - BTW I would like to know how to update this driver to more recent version if that's possible?

how can I get Driver version for NICs? command?

I only get this
Code:
# dmesg | grep Eth
NICs
eth0: Tigon3 [partno(BCM95715s) rev 9003 PHY(5714)] (PCIX:133MHz:64-bit) 10/100/1000BaseT Ethernet

eth2: Tigon3 [partno(BCM95714s) rev 9003 PHY(5714)] (PCIX:133MHz:64-bit) 10/100/1000BaseT Ethernet

Ethernet Channel Bonding Driver: v3.0.3 (March 23, 2006)


root@---bonding]# cat bond0
Ethernet Channel Bonding Driver: v3.0.3 (March 23, 2006)

Bonding Mode: load balancing (xor)
Transmit Hash Policy: layer2 (0)
MII Status: up
MII Polling Interval (ms): 80
Up Delay (ms): 0
Down Delay (ms): 0

Slave Interface: eth2
MII Status: up
Link Failure Count: 0
Permanent HW addr: 00:1a:64:56:7f:66

Slave Interface: eth3
MII Status: up
Link Failure Count: 0
Permanent HW addr: 00:1a:64:56:7f:67


[root@net]# ethtool eth2
Settings for eth2:
Supported ports: [ FIBRE ]
Supported link modes: 1000baseT/Half 1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: 1000baseT/Half 1000baseT/Full
Advertised auto-negotiation: Yes
Speed: 1000Mb/s
Duplex: Full
Port: FIBRE
PHYAD: 1
Transceiver: internal
Auto-negotiation: on
Supports Wake-on: g
Wake-on: d
Current message level: 0x000000ff (255)
Link detected: yes

[root@net]# ethtool eth3
Settings for eth3:
Supported ports: [ FIBRE ]
Supported link modes: 1000baseT/Half 1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: 1000baseT/Half 1000baseT/Full
Advertised auto-negotiation: Yes
Speed: 1000Mb/s
Duplex: Full
Port: FIBRE
PHYAD: 1
Transceiver: internal
Auto-negotiation: on
Supports Wake-on: g
Wake-on: d
Current message level: 0x000000ff (255)
Link detected: yes
thanks a lot
Attached Files
File Type: doc messages_log.doc (31.5 KB, 550 views)
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1 Subscription for Red Hat Linux Enterprise edition Balaram Smalltalk 1 8th July 2008 09:44
Red hat enterprise edition repository blocker Installation/Configuration 3 20th May 2008 18:05
Install ISPConfig on Red Hat 9 VMartins Installation/Configuration 2 3rd February 2007 14:15
Debian or Red hat enterprise open4vee Server Operation 10 23rd November 2006 10:01
Whitebox red hat enterprise 3 can ISPConfig be installed? garfabian Installation/Configuration 5 21st August 2006 17:17


All times are GMT +2. The time now is 10:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.