Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th September 2009, 15:50
activ activ is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with ispconfig after installation

hi,
i have installed ispconfig 3 on debian 4 etch, but after installation if i go to http://MY_IP_ADDRESS:8080 I can not display anything

know tell why

thanks!
Reply With Quote
Sponsored Links
  #2  
Old 24th September 2009, 17:35
activ activ is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I discovered that the problem is apache.

in the error.log there is this error:

unable to start piped log program ' /usr/sbin/vlogger -s access.log -t "%Y%m%d-access.log" /var/log/ispconfig/httpd': No such file or directory
Unable to open logs


why?

thanks!
Reply With Quote
  #3  
Old 25th September 2009, 12:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

What are the outputs of
Code:
ls -l /usr/sbin/vlogger
and
Code:
ls -la /var/log/
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation problem - WARNING: Could not unpack ISPConfig system?!? darko Installation/Configuration 3 19th July 2009 18:43
Problem with my ISPconfig installation Purposite Installation/Configuration 2 13th June 2009 18:54
Ipplan moved from ispconfig 2 to ispconfig 3 login problem baskin General 5 27th May 2009 19:27
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 10:46
Problems Moving an ISPConfig installation tomd Installation/Configuration 5 7th December 2006 00:15


All times are GMT +2. The time now is 12:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.