#1  
Old 24th September 2009, 03:15
rodrigoespino rodrigoespino is offline
Junior Member
 
Join Date: Sep 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Big Problem

Im Installing IspConfig 3 Centos 5.3 . The control panel add user ftp,mail .... in logs says this problem.



[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: uid in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: uid in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: gid in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: gid in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dir in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dir in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: quota_files in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: quota_files in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: ul_ratio in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: ul_ratio in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dl_ratio in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dl_ratio in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: ul_bandwidth in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: ul_bandwidth in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dl_bandwidth in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/#
[Wed Sep 23 21:59:35 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dl_bandwidth in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/#
Reply With Quote
Sponsored Links
  #2  
Old 24th September 2009, 10:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,754
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Please do the modifications to the php.ini file as described in the installation instructions:

http://www.howtoforge.com/perfect-se...ispconfig-3-p5
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th September 2009, 12:51
rodrigoespino rodrigoespino is offline
Junior Member
 
Join Date: Sep 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Change PHP.INI

Change my php.ini and follow instructions the problem persist

[Thu Sep 24 07:44:11 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dl_bandwidth in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1009, referer: http://www.hostingparatodos.com:8080/
[Thu Sep 24 07:44:11 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: dl_bandwidth in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/
[Thu Sep 24 07:44:11 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: return_to_url in /usr/local/ispconfig/interface/lib/classes/tform_actions.inc.php on line 216, referer: http://www.hostingparatodos.com:8080/

Atacch php.ini
Attached Files
File Type: txt php.txt (45.1 KB, 90 views)
Reply With Quote
  #4  
Old 24th September 2009, 12:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,754
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

You have to resatrt apache afterwards.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 24th September 2009, 12:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,754
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Also you did not cahnged the line:

error_reporting = E_ALL

You uncommented a line before but thats not the correct solution. You will have to change the line:

error_reporting = E_ALL

to

error_reporting = E_ALL & ~E_NOTICE
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 24th September 2009, 13:02
rodrigoespino rodrigoespino is offline
Junior Member
 
Join Date: Sep 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Change and problem persists

My Friend,

Change the line comment and uncomment the problem persists and restart services . The problem appear not understand the commands in lymux

[Thu Sep 24 07:44:11 2009] [error] [client 200.117.198.124] PHP Notice: Undefined index: ftp_user_id in /usr/local/ispconfig/interface/lib/classes/tform.inc.php on line 1012, referer: http://www.hostingparatodos.com:8080/
Reply With Quote
  #7  
Old 24th September 2009, 13:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,754
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Post the php.ini gaian. The one above was changed in a wrong manner as I pointed out in my post.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 24th September 2009, 13:17
rodrigoespino rodrigoespino is offline
Junior Member
 
Join Date: Sep 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Persists

Attach the php.ini resolve the error , no appear in log and not add users in ftp ,mail or shell not assign quota. No function lynux commands.
Attached Files
File Type: txt php.txt (45.1 KB, 107 views)
Reply With Quote
  #9  
Old 24th September 2009, 13:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,754
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

If there are no errors in the log anymore, then this thread is closed. If You have other problems, please make a new thread with a detailed description of the error and before that, please make sure that you really followed the installation guide exactly, otherwise the system will not work properly!
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #10  
Old 28th September 2009, 01:09
rodrigoespino rodrigoespino is offline
Junior Member
 
Join Date: Sep 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Postfix Error

Im starter postfix

Sep 27 20:03:10 ns1 master[5109]: fatal: master_spawn: exec /usr/libexec/postfix/qmgr: Permission denied
Sep 27 20:03:10 ns1 master[5110]: fatal: master_spawn: exec /usr/libexec/postfix/showq: Permission denied
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: process /usr/libexec/postfix/smtpd pid 5107 exit status 1
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: process /usr/libexec/postfix/pickup pid 5108 exit status 1
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: /usr/libexec/postfix/pickup: bad command startup -- throttling
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: process /usr/libexec/postfix/qmgr pid 5109 exit status 1
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: /usr/libexec/postfix/qmgr: bad command startup -- throttling
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: process /usr/libexec/postfix/showq pid 5110 exit status 1
Sep 27 20:03:11 ns1 postfix/master[7266]: warning: /usr/libexec/postfix/showq: bad command startup -- throttling

this error..... any solution?.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Very Big Problem with ownership smartcall Installation/Configuration 9 15th July 2008 13:24
Roundcube - big attachament problem it0007 Installation/Configuration 6 2nd January 2007 22:10
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56
Big unespected problem in upgrade!!! donaldblake Installation/Configuration 6 6th December 2005 22:31


All times are GMT +2. The time now is 19:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.