Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd September 2009, 10:53
kherio kherio is offline
Junior Member
 
Join Date: Jul 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default xFiles on webdav/apache2 and /accents

Hi all,
I first will explain the environment:
Server Debian lenny with apache2, webdav, php5 and mysql-server-5
It's running a php site to explore the webdav folders.

If I create manually a folder by ssh with or accents and I can see it fine (with those s and accents) but if i go through the php site I cannot see any or accent.

It just appear ASCII codes such as A or any other like this. But if i do a ls on the system I see perfectly the s.

Also If I create a folder directly from webdav, if i check it on the shell/bash, it appears with ascii codes.....

The php includes the meta ISO-8859-1 option. I have checked with the UTF-8 or latin1 (system and apache) .... and nothing.

Is there any hidden option on the apache2.conf or php.ini or something I must change?

Thx in advance.

Last edited by kherio; 23rd September 2009 at 10:57.
Reply With Quote
Sponsored Links
  #2  
Old 22nd October 2009, 13:37
kherio kherio is offline
Junior Member
 
Join Date: Jul 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Nobody? wow....
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.