Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th September 2009, 00:12
sfunk1x sfunk1x is offline
Member
 
Join Date: Jun 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default Centos Postfix/MySQL/Courier HowTo issues...

I followed the howto here:

Howto w/Centos 5.3

However, in my /var/log/messages file I'm seeing:

Code:
Sep 23 14:38:33 servername postfix/smtpd[16568]: sql_select option missing
Sep 23 14:38:33 servername postfix/smtpd[16568]: auxpropfunc error no mechanism available
Code:
Sep 23 14:58:53 paulina saslauthd[17280]: main            : no authentication mechanism specified
Sep 23 14:59:05 paulina saslauthd[17283]: detach_tty      : could not lock pid  file /var/run/saslauthd/saslauthd.pid: Resource temporarily unavailable
Sep 23 14:59:05 paulina saslauthd[17282]: detach_tty      : Cannot start saslauthd
Sep 23 14:59:05 paulina saslauthd[17282]: detach_tty      : Another instance of saslauthd is currently running
In /var/log/maillog I'm seeing:

Code:
Sep 23 15:07:25 paulina imapd: LOGIN FAILED, method=PLAIN, ip=[::ffff:76.105.20$
Sep 23 15:07:25 paulina imapd: authentication error: Input/output error
I've following another howto specific to Debian and it worked perfectly.. but this one doesn't seem to be working so well. I've gone over the howto several times since last night and can't seem to find where I've gone wrong.

When I telnet into pop3 (telnet localhost pop3) I can ehlo localhost and get the starttls respond, but when I try "user username@username.com" and "pass passwordhere" it just says:

Code:
-ERR Temporary problem, please try again later
The previous mailserver went down yesterday and I'm scrambling to get this put together so I'm a little low on sleep at this point. Any help would be appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 24th September 2009, 07:46
sfunk1x sfunk1x is offline
Member
 
Join Date: Jun 2009
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

copy and paste got me. carriage return in the authmysqlrc query row. all better now.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
And howto for CentOS? xist Kernel Questions 0 8th August 2008 16:16
Internet Connection issues during setup of "Perfect Server CentOS 5.2" bladeoz Installation/Configuration 2 7th August 2008 09:04
FTP issues on CentOS 5.2 d31373 Installation/Configuration 4 24th July 2008 21:43
ClamAV Milter Issues - Virtual Hosting Howto With Virtualmin On CentOS 5.1 pheniks HOWTO-Related Questions 14 26th March 2008 11:04


All times are GMT +2. The time now is 04:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.