#1  
Old 22nd September 2009, 04:16
lishaw1968 lishaw1968 is offline
Member
 
Join Date: Aug 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default Outlook access

I cant get my pop account to be set into outlook.

I used centos 5.3 and ispconfig 2.

I can receive and send emails with squirrel mail that is on the server but outlook the error message: outlook could not connect to the incoming mail server. The problem could be the server name or port...

Also tried imap and no more luck

Can you help me

Lawrence
Reply With Quote
Sponsored Links
  #2  
Old 22nd September 2009, 10:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,268 Times in 4,130 Posts
Default

Please post the output of:

iptables -L
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 22nd September 2009, 12:34
lishaw1968 lishaw1968 is offline
Member
 
Join Date: Aug 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default

[root@webserver1 ~]# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination
Reply With Quote
  #4  
Old 22nd September 2009, 12:39
lishaw1968 lishaw1968 is offline
Member
 
Join Date: Aug 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default

i also get that message:

Certificate failure for mail.my-toolbox.ca: self signed certificate: /OU=IMAP server/CN=imap.example.com/emailAddress=postmaster@example.com
Reply With Quote
  #5  
Old 23rd September 2009, 14:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 23rd September 2009, 14:11
lishaw1968 lishaw1968 is offline
Member
 
Join Date: Aug 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default

here the netstat -tap:

[root@webserver1 ~]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:smtp *:* LISTEN 3188/master
tcp 0 0 localhost.localdomain:rndc *:* LISTEN 1290/named
tcp 0 0 *:mysql *:* LISTEN 801/mysqld
tcp 0 0 *:ndmp *:* LISTEN 1338/perl
tcp 0 0 *:hosts2-ns *:* LISTEN 1148/ispconfig_http
tcp 0 0 *:ftp *:* LISTEN 1314/proftpd: (acce
tcp 0 0 webserver1.my-toolbo:domain *:* LISTEN 1290/named
tcp 0 0 localhost.localdomai:domain *:* LISTEN 1290/named
tcp 0 0 localhost.localdomain:ipp *:* LISTEN 706/cupsd
tcp 0 0 localhost6.localdomain:rndc *:* LISTEN 1290/named
tcp 0 0 *:https *:* LISTEN 1173/httpd
tcp 0 0 *:imaps *:* LISTEN 3260/dovecot
tcp 0 0 *op3s *:* LISTEN 3260/dovecot
tcp 0 0 *op3 *:* LISTEN 3260/dovecot
tcp 0 0 *:imap *:* LISTEN 3260/dovecot
tcp 0 0 *:http *:* LISTEN 1173/httpd
tcp 0 0 *:ssh *:* LISTEN 696/sshd
tcp 0 592 webserver1.my-toolbox.c:ssh modemcable1:cplscrambler-lg ESTABLISHED 1615/0
tcp 0 0 webserver1.my-toolbox.c:ssh modemcable14:ctiprogramload ESTABLISHED 1385/sshd: root@not
tcp 0 0 webserver1.my-toolbox.c:ssh modemcable149.39-82-7:bytex ESTABLISHED 2531/sshd: root@not
tcp 0 0 localhost.localdomainop3 localhost.localdomain:36087 TIME_WAIT -
[root@webserver1 ~]#
Reply With Quote
  #7  
Old 23rd September 2009, 14:21
lishaw1968 lishaw1968 is offline
Member
 
Join Date: Aug 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Also i checked on telnet and i got that:

[root@webserver1 postfix]# telnet localhost pop3
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
+OK Dovecot ready.
user sophie.theoret@my-toolbox.ca
+OK
pass abc123
-ERR Authentication failed.
Reply With Quote
  #8  
Old 24th September 2009, 13:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

What tutorial did you use to set up the server? Because ISPConfig 3 doesn't support Dovecot, but only Courier.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 24th September 2009, 14:00
lishaw1968 lishaw1968 is offline
Member
 
Join Date: Aug 2009
Posts: 33
Thanks: 1
Thanked 0 Times in 0 Posts
Default

ISPConfig 2 centos 5.3
Reply With Quote
  #10  
Old 25th September 2009, 12:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Oh, you posted this in the ISPConfig 3 forum, that's why I thought you were using ISPConfig 3. I've moved this to the ISPConfig 2 forum now.

In ISPConfig 2, you must use the username (something like web1_someuser) to log in, not the email address.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay Access Denied, Outlook (Ubuntu Server) wurzel Server Operation 2 25th June 2008 21:46
unable to receive email from postfix/ISPconfig with Microcrap Outlook 2007 fireman71 Installation/Configuration 6 9th December 2007 16:49
update failed loge Installation/Configuration 6 1st December 2007 17:53
Installation Problem irpr Installation/Configuration 21 13th December 2006 11:55
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26


All times are GMT +2. The time now is 03:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.