Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th August 2005, 08:36
skeeta skeeta is offline
Junior Member
 
Join Date: Aug 2005
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Question Emails received but I cannot read them

H All
I am able to send emails from my domains to both internal and external addresses using WebMiau but I am unable to read the emails being sent TO my domains. No errors are being reported (that I know of) and the emails are actually in the user directories "domainname/user/username/Maildir/new" but email clients do not read them (they claim that there are no new emails).

I am using Fedora 4 and Postfix. Any help would be appreciated.

BTW. A couple of previous posts are not relevant anymore and the on;y replies are specific to that particular problem and could now be deleted.
How do I do this?
Reply With Quote
Sponsored Links
  #2  
Old 28th August 2005, 10:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,383
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

Quote:
Originally Posted by skeeta
H All
I am able to send emails from my domains to both internal and external addresses using WebMiau but I am unable to read the emails being sent TO my domains. No errors are being reported (that I know of) and the emails are actually in the user directories "domainname/user/username/Maildir/new" but email clients do not read them (they claim that there are no new emails).

I am using Fedora 4 and Postfix. Any help would be appreciated.

BTW. A couple of previous posts are not relevant anymore and the on;y replies are specific to that particular problem and could now be deleted.
How do I do this?
Go to management > Server > settings in the controlpanel and uncheck on the "Email" tab the maildir checkbox. Then wait about a minute to let ISPConfig change your config files, then send an email to one of your addresses an try to fetch them with pop3 or uebimiau.

Last edited by till; 28th August 2005 at 19:29.
Reply With Quote
  #3  
Old 28th August 2005, 12:24
skeeta skeeta is offline
Junior Member
 
Join Date: Aug 2005
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

That fixed the problem THANK YOU!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02
Unable to receive emails?!!! nandhu HOWTO-Related Questions 7 23rd October 2005 23:49
Apache not adding domains adamluz Server Operation 3 16th August 2005 20:20
Send emails with inline images claudio Programming/Scripts 2 25th April 2005 11:42


All times are GMT +2. The time now is 08:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.