#1  
Old 8th June 2006, 16:28
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Exclamation Spam As... problem

i dont know if you can answer me that or i need to go to SA developers.. the problem is SA keep analyzing unread emails on inbox folders .. i didnt get it until i let some unread emails.. they start to get bigger and biggers ! when i read one there was a lot of SA reports inside ! it happens with every unread email on every user...

any idea?
Reply With Quote
Sponsored Links
  #2  
Old 9th June 2006, 10:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

How did you configure SA?

The ISPConfig scans emails only once while they where received. The procmail scripts can not access emails that are already stored in your mailbox.

maybe you have some kind of mail loop, where you forward emails force and back between accounts?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th June 2006, 13:39
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

Quote:
Originally Posted by till
How did you configure SA?

The ISPConfig scans emails only once while they where received. The procmail scripts can not access emails that are already stored in your mailbox.

maybe you have some kind of mail loop, where you forward emails force and back between accounts?
I have forwards from an account to mine, but i can see 100s of SA checks on some mails..
Reply With Quote
  #4  
Old 9th June 2006, 23:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
 
Default

Any errors in your mail log? Please make sure you don't have a mail loop.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
How to kill spam when spamassassin marks it spam kpimichael Suggest HOWTO 15 6th August 2007 16:44
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 05:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.