Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th September 2009, 16:32
brandonedmunds brandonedmunds is offline
Junior Member
 
Join Date: Sep 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Ubuntu 9.04 Samba Server Integrated With Active Directory

Hello All,

When following the Ubuntu 9.04 Samba Server Integrated With Active Directory tutorial, I've seemed to have gotten hung up on the KERBEROS configuration piece.

Using the domain CORP.PSI; I get the following output when testing the Kerberos setup.

Code:
root@beubuntu:/home/myname# kinit administrator@Corp.psi
kinit(v5): Improper format of Kerberos configuration file while initializing Kerberos 5 library
krb5.conf
Code:
[logging]
default = FILE:/var/log/krb5.log
kdc = FILE:/var/log/krb5kdc.log
admin_server = FILE:/var/log/kadmin.log

[libdefaults]
default_realm = CORP.PSI
dns_lookup_realm = false
dns_lookup_kdc = true
ticket_lifetime = 24000

[realms]
CORP.PSI = {
kdc = dc1test.Corp.psi	
admin_server = dc1test.Corp.psi
default_domain = CORP.PSI }

[domain_realm]
.CORP.PSI = CORP.PSI
CORP.PSI = CORP.PSI
The DC is using windows 2000. Any thoughts on possibly what's wrong with this configuration?

Thank you for your time.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
Installation Error, Debian 3.1 yogi183 Installation/Configuration 6 23rd February 2007 16:11
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 16:37


All times are GMT +2. The time now is 01:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.