Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd September 2009, 15:18
Melka Melka is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default RAID1 Software on a running system

Hi everyone,
I ve follow this tutorial --> http://howtoforge.net/software-raid1...ot-debian-etch

but just until the end, i meet a problem with grub.
I can boot on hd0 but not on hd1. There is the error message :

root (hd1,0)
Error 15 file not found

In page 3 there is a comment who said remenber grub part3, but i don know if im doing well...

Anyone got and idea ?
Reply With Quote
Sponsored Links
  #2  
Old 4th September 2009, 17:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

What's in /boot/grub/menu.lst?
Did you install GRUB on both hard drives (using the grub command, as shown in the tutorial)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th September 2009, 11:38
Melka Melka is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

hi,
I've finally reinstall my system and make the RAID1 during the install.
Thanks anyway !
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Proftpd + MySQL virtual users, can't connect geekman HOWTO-Related Questions 28 27th September 2010 18:03
Software RAID1 on a Running Debian System amras86 HOWTO-Related Questions 13 31st August 2009 16:26
MyDNS startup problem valter General 9 20th June 2009 17:31
Changing IP on running system jlaughy Installation/Configuration 8 3rd April 2009 12:35
Replacing A Failed Hard Drive In A Software RAID1 Array wr19026 HOWTO-Related Questions 4 1st February 2007 18:01


All times are GMT +2. The time now is 00:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.