Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th September 2009, 08:56
P4rD0nM3 P4rD0nM3 is offline
Junior Member
 
Join Date: May 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Diagnosing a Postfix/Dovecot problem in F10.

Greetings,

I've followed every single bit of this tutorial with regards to postfix and dovecot (except of course the hostname part).

http://www.howtoforge.com/perfect-server-fedora-10-p4

So what's going on right now?

1. I can get my mail through Thunderbird.
2. I can get my mail through the web using Webmin.
3. I CAN'T send mail through Thunderbird.
4. I can send mail through Webmin.
5. Everytime I connect using Thunderbird, it gives me a certificate error/warning. How do I stop this? Would it be dangerous if I asked you guys to help me remove the certificate thing?

My firewall is setup properly (I think).

Accept If protocol is TCP and destination port is 25 and state of connection is NEW Postfix
Accept If protocol is TCP and destination port is 465 and state of connection is NEW Postfix SSL
Accept If protocol is TCP and destination port is 995 and state of connection is NEW Dovecot POP3S SSL


RSVP. I want to be able to send mail through Thunderbird. Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 7th September 2009, 13:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Are there any errors in your mail log when you try to send through Thunderbird?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with mail and plugin djmostek Installation/Configuration 10 3rd September 2007 22:12
CacheALL email problem no.2 Snowman General 2 2nd August 2007 10:45
saslauthd problem: bind: Address already in use fitti70 Server Operation 4 14th May 2007 22:51
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 05:40
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 17:06


All times are GMT +2. The time now is 06:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.