Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st September 2009, 01:48
spikes spikes is offline
Member
 
Join Date: Sep 2009
Posts: 45
Thanks: 6
Thanked 2 Times in 1 Post
Default Newbie install problems - please help

I am setting up The Perfect Server - CentOS 5.3 x86_64 [ISPConfig 3]. I am following the guide but are having issues when trying to install software through yum.

yum install amavisd-new
yum install clamav
yum install clamd

I get "No package 'the package name' available" for all 3. Does this mean the mirror I'm connecting to does not have the packages and is it possible to use another mirror to install them. If I can use another mirror how do I do that please.

Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 1st September 2009, 05:35
Doug G Doug G is offline
HowtoForge Supporter
 
Join Date: Apr 2008
Posts: 64
Thanks: 0
Thanked 8 Times in 5 Posts
Default

I think you have to add the rpmfusion repository for yum to find those packages.
__________________
=====
Doug G
=====
Reply With Quote
  #3  
Old 1st September 2009, 07:20
spikes spikes is offline
Member
 
Join Date: Sep 2009
Posts: 45
Thanks: 6
Thanked 2 Times in 1 Post
 
Default

Hi Doug G

Thanks so much exept for the clamd all worked and installed. Clamd still says no package available.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Fedora Core 5 install problems - cryptlib mxc Installation/Configuration 1 14th September 2006 19:41
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 15:14
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 16:37
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 09:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.