#1  
Old 2nd September 2009, 17:31
livewire livewire is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Munin Installation Problems

System: Ubuntu 8.04 LTS 64 Bit
Control Panel: ISPCP 1.0.3
Installed Munin: apt-get install munin munin-node
Edited munin.conf as directed in tutorials.
/var/www/munin directory created during install.
/var/www/munin directory totally empty?? Even after waiting many hours .

I installed previously to another server, same system setup as above and using this same tutorial and had to mv munin directory to /var/www during this install I can't seem to find where the files were installed that I have to move. Googled this problem to death, have any suggestions? Please

Last edited by livewire; 2nd September 2009 at 17:32. Reason: Added text
Reply With Quote
Sponsored Links
  #2  
Old 2nd September 2009, 23:21
Leszek Leszek is offline
Senior Member
 
Join Date: Nov 2006
Location: Poland,Włocławek
Posts: 369
Thanks: 22
Thanked 42 Times in 35 Posts
Send a message via Skype™ to Leszek
Default

Remember to properly set at least these variables in munin.conf:

dbdir /var/lib/munin
htmldir /var/www/www.example.com/web/monitoring
logdir /var/log/munin
rundir /var/run/munin
tmpldir /etc/munin/templates

htmldir is the directory where the statistics would be copied if it exists and its owner and permissions are ok as shown in the tutorial.
Reply With Quote
  #3  
Old 3rd September 2009, 12:09
livewire livewire is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Solved

Cron wasn't installed before Munin was install so naturally no cron no data
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Host and Domain problems in ISPConfig Installation script atjensen11 Installation/Configuration 1 31st January 2009 00:57
Ispconfig Installation Problems 2XTREME4U Installation/Configuration 6 21st June 2007 11:43
Suse 10.0 Installation Problems protocol Installation/Configuration 16 9th February 2006 05:07
DNS problems at installation sdakota Installation/Configuration 0 29th November 2005 19:57
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 12:23


All times are GMT +2. The time now is 14:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.