Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st November 2009, 17:30
theRick theRick is offline
Junior Member
 
Join Date: Aug 2008
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default iRedMail and Ubuntu - everything works but SMTP?

I used the guide to setup a mail server with iRedMail.

Everything appears to work ok except that I can't send mail using a desktop app. Send mail works fine through RoundCube webmail - but I can't authorize via Outlook.

What should the SMTP settings be out of the box? Maybe I'm just not entering them correctly.

Any thoughts on what I'm missing?
Reply With Quote
Sponsored Links
  #2  
Old 2nd November 2009, 13:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Did you enable "Server requires authentication" in your email client?
Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th November 2009, 08:21
theRick theRick is offline
Junior Member
 
Join Date: Aug 2008
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I played around for the past couple days and I'm still stuck.

I was able to get smtp working after an ISPConfig3 Perfect Server - install but only after realizing that my ISP does not allow smtp on port 25 so I did...

Code:
/etc/postfix/master.cf
and uncommented
Code:
smtps     inet  n       -       -       -       -       smtpd
And I was able to send through port 465 using Outlook.

But I still can't get smtp to work using Outlook with iredmail.

Here is

mail.log

Quote:
Nov 15 07:13:39 printswell1 postfix/smtpd[9132]: connect from adsl-240-83-21.bhm.bellsouth.net[74.240.83.21]
Nov 15 07:14:54 printswell1 postfix/smtpd[9132]: SSL_accept error from adsl-240-83-21.bhm.bellsouth.net[74.240.83.21]: -1
Nov 15 07:14:54 printswell1 postfix/smtpd[9132]: lost connection after CONNECT from adsl-240-83-21.bhm.bellsouth.net[74.240.83.21]
Nov 15 07:14:54 printswell1 postfix/smtpd[9132]: disconnect from adsl-240-83-21.bhm.bellsouth.net[74.240.83.21]
I guess the bold probably plays a role? But where should I go from here?
Reply With Quote
  #4  
Old 15th November 2009, 09:43
theRick theRick is offline
Junior Member
 
Join Date: Aug 2008
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Update to this...

I still can not get this to work using Outlook - but I just tried on my Mac with Mail and could use SMTP except that I had to accept a warning stating that "This root certificate is not trusted"

Again, I got by without an issue ISPconfig3 without this warning so its got to be something in my configuration. Any thoughts?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about iRedMail: Full-Featured Mail Server (Ubuntu 8.04LTS) HOWTO staticanime HOWTO-Related Questions 0 8th October 2009 12:53
install linux mail script on centos5 use iredmail eddiechen Programming/Scripts 2 21st August 2009 06:02


All times are GMT +2. The time now is 19:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.