Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th July 2014, 19:15
primal23 primal23 is offline
Member
 
Join Date: Aug 2009
Posts: 78
Thanks: 13
Thanked 1 Time in 1 Post
Default Adding additional to existing ISPConfig 3

I have a server running, m*****.com

We are nearing the point where we want to take the ISP run p****.com and add it to ISPConfig3.

How can we achieve this? Need it for emails mostly.
Reply With Quote
Sponsored Links
  #2  
Old 24th July 2014, 19:19
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,007
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Not quite sue if I understand you corrcetly: You have a domain that you want to use for emails in ispconfig? Then add it as email domain in ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
primal23 (24th July 2014)
  #3  
Old 24th July 2014, 19:26
primal23 primal23 is offline
Member
 
Join Date: Aug 2009
Posts: 78
Thanks: 13
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by till View Post
Not quite sue if I understand you corrcetly: You have a domain that you want to use for emails in ispconfig? Then add it as email domain in ispconfig.
Ok, now I feel like an idiot, that's all I needed. Was trying to make things much more complex then needed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 20:02
about 150 mysql connection topedge Installation/Configuration 3 24th January 2014 10:14
Adding a perfect server setup to existing ispconfig configuration larsvansante Installation/Configuration 1 27th November 2013 14:43
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 21:01
Creating image with Systemimager cuongtim HOWTO-Related Questions 3 18th November 2006 14:55


All times are GMT +2. The time now is 12:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.