Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th April 2009, 20:05
htjioe htjioe is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default enomalism2 and Ubuntu 9.04 (Jaunty)

Hi all,

Have somebody tried to install enomalism 2 on Ubuntu 9.04 Jaunty?
I have followed all the steps written on: http://www.howtoforge.com/kvm-virtua...tu-8.10-server

But unfortunately I got error message: sqlobject not found when trying to start the enomalism daemon.

Any help will be appreciated.

Thanks in advance.

Regards,

H2T
Reply With Quote
Sponsored Links
  #2  
Old 26th April 2009, 13:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

I haven't tried this yet...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th April 2009, 09:55
htjioe htjioe is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
I haven't tried this yet...
Is it possible that because Jaunty using a new version of python which 2.6 while all the library based om max. python version 2.5?

Regards,

H2T
Reply With Quote
  #4  
Old 28th April 2009, 16:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

I don't know - I haven't tried...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 10th June 2009, 14:02
peramus peramus is offline
Junior Member
 
Join Date: May 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might want to look into ubuntu's cloud computing information. They supposedly included enomalism2 in the repos for jaunty. Might be an easier solution.
Reply With Quote
  #6  
Old 14th September 2009, 19:03
wuhaa wuhaa is offline
Junior Member
 
Join Date: Feb 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tries to install it and get the following error:

Code:
Selecting previously deselected package enomalism2.
(Reading database ... 31726 files and directories currently installed.)
Unpacking enomalism2 (from enomalism2-2.2.3.deb) ...
dpkg: dependency problems prevent configuration of enomalism2:
 enomalism2 depends on libxen3.1-dev; however:
  Package libxen3.1-dev is not installed.
dpkg: error processing enomalism2 (--install):
 dependency problems - leaving unconfigured
Errors were
So I did:

Code:
# aptitude search libxen
i A libxen3                                                                                         - library interface for Xen, a Virtual Machine Monitor
p   libxen3-dev                                                                                     - headers for Xen, a Virtual Machine Monitor
# aptitude install libxen3-dev
Still giving the same error. I guess the version is different then the required. Anyone knows how to resolve this dependency issue?
Reply With Quote
  #7  
Old 15th September 2009, 14:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

I guess Enomalism isn't ready for Ubuntu 9.04 yet.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.