Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Desktop Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd August 2009, 23:33
Bad2theBone Bad2theBone is offline
Junior Member
 
Join Date: Feb 2007
Location: Atlanta, GA., USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Audio CDs no longer recognized on Fedora 11

When I had originally installed Fedora 11 both my DVD-ROM & DVD-RAM could recognize an audio CD. I was able to play them or rip them, or even dup them. All of a sudden, in the last week and a half they no longer recognize audio cds. No problems with any other media (data cds & dvds, dvd movies). I suspect an update "broke" something, but I'm not sure. Any ideas?
__________________
Hey! I was born crazy, what's your excuse?
Reply With Quote
Sponsored Links
  #2  
Old 3rd August 2009, 09:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd August 2009, 15:08
Bad2theBone Bad2theBone is offline
Junior Member
 
Join Date: Feb 2007
Location: Atlanta, GA., USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Errors from syslog

I found that I'd been receiving the following errors simce I started running F 11, although there wasn't any indications of a problem until recently.

kernel: sr 4:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
kernel: sr 4:0:0:0: [sr0] Sense Key : Illegal Request [current]
kernel: sr 4:0:0:0: [sr0] Add. Sense: Illegal mode for this track
kernel: end_request: I/O error, dev sr0, sector 0
kernel: Buffer I/O error on device sr0, logical block 0
kernel: Buffer I/O error on device sr0, logical block 1
kernel: Buffer I/O error on device sr0, logical block 2
kernel: Buffer I/O error on device sr0, logical block 3
kernel: Buffer I/O error on device sr0, logical block 4
kernel: Buffer I/O error on device sr0, logical block 5
kernel: Buffer I/O error on device sr0, logical block 6
kernel: Buffer I/O error on device sr0, logical block 7
__________________
Hey! I was born crazy, what's your excuse?
Reply With Quote
  #4  
Old 3rd August 2009, 18:41
Bad2theBone Bad2theBone is offline
Junior Member
 
Join Date: Feb 2007
Location: Atlanta, GA., USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Update to audio cd problem

It appears that it is strictly an OS recognition problem in that it no longer places an icon on the desktop when an audio cd is put into one of the drives. It also seems that Rhythmbox also has a problem in that it too does not "see" a player with an audio cd in it. However, I am able to play the cd in Grip as well as rip it. Once it is ripped and encoded (I use flac encoding), Rhythmbox is able to import the files into my library. I am right now copying the same cd using Brasero. As I only rip & dupe my originals, never normally play them, it is not a real problem for me. I don't know if there are other players that also may not "see" the audio cd unless the OS does though.
__________________
Hey! I was born crazy, what's your excuse?
Reply With Quote
  #5  
Old 2nd December 2009, 06:41
giantmonster giantmonster is offline
Junior Member
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default re:

this exactly what I have been facing for the past couple of days..... good to know that im not alone having this issue... lolz
Reply With Quote
  #6  
Old 2nd December 2009, 14:29
Bad2theBone Bad2theBone is offline
Junior Member
 
Join Date: Feb 2007
Location: Atlanta, GA., USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem seems to have been resolved

If you're running Fedora 11, there have been a number of updates that seemed to have resolved this problem. My icon now appears and Rhythmbox sees and plays the cd as they also had a couple of updates since. You may want to make sure that you have all of the updates installed. Also I haven't noticed any comments that indicate any problems with this in Fedora 12 which I plan to install soon.
__________________
Hey! I was born crazy, what's your excuse?
Reply With Quote
  #7  
Old 13th February 2010, 11:02
rav098 rav098 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

same probs i m facing tooo
Reply With Quote
  #8  
Old 13th February 2010, 14:41
Bad2theBone Bad2theBone is offline
Junior Member
 
Join Date: Feb 2007
Location: Atlanta, GA., USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you guys are still running F11, F12 does not have this problem. The one issue that I've seen is when you go to eject media it sometimes closes the drawer right away. I've found that you have to wait a couple of seconds to make sure that it'll stay open before removing your media, then just hit the eject button right away (the physical one, not the soft one) if it does close.
__________________
Hey! I was born crazy, what's your excuse?
Reply With Quote
  #9  
Old 25th March 2010, 01:09
heliopaixao heliopaixao is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default selinux was the problem

Dear guys,

I believe that the problem was caused by update on selinux*. My selinux was already disabled. After the system stopped to play any sound I have enable selinux permissive and rebooted machine to make it labeled the system properly. This action did the sound works again. In my case I have disabled selinux again and everything is working well now.

heliopaixao
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Accessing Devices from Inside VPS i need help! swap-as Installation/Configuration 2 8th May 2009 14:45
Networking two desktop fedora into LAN perfectpol7 Technical 1 27th February 2009 14:04
Upgrade from Fedora 8 to Fedora 9 CarloZ Installation/Configuration 2 12th June 2008 10:07
The Perfect Setup - Fedora Core 4 british.assassin Server Operation 9 21st February 2008 17:29
Virtual Users And Domains With Postfix, Courier And MySQL can't login wildgoosed HOWTO-Related Questions 18 11th July 2007 21:34


All times are GMT +2. The time now is 04:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.