#1  
Old 5th August 2009, 11:17
wabz wabz is offline
Member
 
Join Date: Jul 2009
Posts: 84
Thanks: 4
Thanked 0 Times in 0 Posts
Default Mail

After installing clamav and amavis my postfix server cannot send out mail? What should i do?

I can no longer telnet to the server on port 25 from another computer. All the network ports are open

output of netstat -tap

mail:~ # /etc/init.d/postfix restart
Shutting down mail service (Postfix) done
Starting mail service (Postfix) done
mail:~ # netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost:10024 *:* LISTEN 366/amavisd (virgin
tcp 0 0 localhost:10025 *:* LISTEN 936/master
tcp 0 0 *:mysql *:* LISTEN 3507/mysqld
tcp 0 0 mail.uwasne:dyna-access *:* LISTEN 30506/clamd
tcp 0 0 localhost:dyna-access *:* LISTEN 21108/clamd
tcp 0 0 *:sunrpc *:* LISTEN 2777/rpcbind
tcp 0 0 localhost:977 *:* LISTEN 2921/famd
tcp 0 0 *:ftp *:* LISTEN 22129/pure-ftpd (SE
tcp 0 0 *:ssh *:* LISTEN 3330/sshd
tcp 0 0 localhost:ipp *:* LISTEN 2919/cupsd
tcp 0 0 *:smtp *:* LISTEN 936/master
tcp 0 0 localhost:952 localhost:sunrpc TIME_WAIT -
tcp 0 148 mail:ssh 192.168.1.6:ariliamulti ESTABLISHED 29729/0
tcp 0 0 *:imaps *:* LISTEN 2842/couriertcpd
tcp 0 0 *op3s *:* LISTEN 2880/couriertcpd
tcp 0 0 localhost:10025 *:* LISTEN 936/master
tcp 0 0 *op3 *:* LISTEN 2860/couriertcpd
tcp 0 0 *:imap *:* LISTEN 2823/couriertcpd
tcp 0 0 *:sunrpc *:* LISTEN 2777/rpcbind
tcp 0 0 *:www-http *:* LISTEN 21899/httpd2-prefor
tcp 0 0 *:ftp *:* LISTEN 22129/pure-ftpd (SE
tcp 0 0 *:ssh *:* LISTEN 3330/sshd
tcp 0 0 localhost:ipp *:* LISTEN 2919/cupsd
tcp 0 0 *:smtp *:* LISTEN 936/master
mail:~ #

I followed the The Perfect Server - OpenSUSE 11.1 [ISPConfig 3] - Page 4 upto step 8. Install Postfix, Courier, Saslauthd, MySQL. The server picked mail and did everything else. but when i countinued with step 9. Amavisd-new, Spamassassin and Clamav to 16 Synchronize the System Clock the mail server stop working and staff cannot access their mail using outlook. I dont want the mail to be accessed by webmail but outlook on the LAN and not internet. I created the Maildir manually and mail was flowing thruogh pretty well. What should i do?

Please note that the isp redirects mails directly to the server.

Last edited by wabz; 5th August 2009 at 14:21.
Reply With Quote
Sponsored Links
  #2  
Old 6th August 2009, 14:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Are there any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 16:12
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 10:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.