#1  
Old 29th July 2009, 23:29
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
Default email forwarding

I have a few emails being forwarded for different domains. If I set the forwarded email address to something like hotmail, it goes through, but ISPs and other servers are blocking it. What would be the reason for this?

example

Quote:
Jul 30 00:25:19 mmt1 postfix/smtp[27791]: B7A0E49491A6: to=<xxx@domain.com>, orig_to=<info@mydomain.com>, relay=mx.east.cox.net[68.1.17.3]:25, delay=1068, delays=1042/0.03/26/0, dsn=4.0.0, status=deferred (host mx.east.cox.net[68.1.17.3] refused to talk to me: 421 eastrmimpi01.cox.net IMP 66.71.250.89 DNS check failure - try again later)
If I sent this directly from outlook, I never get a message back from my server saying the message could not be sent.

I'm looking more through the logs and see a lot of blocked for abuse messages. These are just basic messages, so something coming from my server these other mail servers don't like.

Edit: I've also seen some errors "DNS Check Error"

Quote:
ul 30 03:28:39 mmt1 postfix/smtp[7654]: B7A0E49491A6: to=, orig_to=, relay=mx.east.cox.net[68.1.17.3]:25, delay=12068, delays=12042/0.04/26/0, dsn=4.0.0, status=deferred (host mx.east.cox.net[68.1.17.3] refused to talk to me: 421 eastrmimpi05.cox.net IMP 66.71.250.89 DNS check failure - try again later)

Last edited by jcombs_31; 30th July 2009 at 02:34.
Reply With Quote
Sponsored Links
  #2  
Old 30th July 2009, 10:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Make sure that the hostname of your server exists in DNS and that the IP of your server is a static IP and that you have a correct reverse dns record for your IP pointing to the hostname of your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th July 2009, 15:52
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
Default

For some reason I can see Reverse DNS was no longer set up. My provider is adding the entry for me, I'll see if that fixes it.
Reply With Quote
  #4  
Old 31st July 2009, 15:59
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
Default

Now I see I'm getting blocked for abuse from Att

Quote:
Jul 31 16:55:42 mmt1 postfix/smtp[28533]: CA3B6494916C: to=<info@domain.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=11, delays=3.3/0.01/0.01/7.5, dsn=2.6.0, status=sent (250 2.6.0 Ok, id=15546-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 012ED4949172)
Jul 31 16:55:42 mmt1 postfix/qmgr[16141]: CA3B6494916C: removed
Jul 31 16:55:42 mmt1 postfix/smtp[30502]: 012ED4949172: host gateway-f1.isp.att.net[204.127.217.16] refused to talk to me: 550-66.71.250.89 blocked by ldapu=rblmx,dc=att,dc=net 550 Error - Blocked for abuse. See http://att.net/blocks
Jul 31 16:55:43 mmt1 postfix/smtp[30502]: 012ED4949172: to=<me@bellsouth.net>, orig_to=<info@domain.com>, relay=gateway-f2.isp.att.net[207.115.11.16]:25, delay=1.1, delays=0.51/0.01/0.61/0, dsn=4.0.0, status=deferred (host gateway-f2.isp.att.net[207.115.11.16] refused to talk to me: 550-66.71.250.89 blocked by ldapu=rblmx,dc=att,dc=net 550 Error - Blocked for abuse. See http://att.net/blocks)
Looking at the att.net/blocks page it seems to think I am spamming. Why would this be and how can I fix it? Reverse DNS is now working and resolving to my hostname.

Last edited by jcombs_31; 31st July 2009 at 16:02.
Reply With Quote
  #5  
Old 31st July 2009, 20:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

I think you should contact AT&T support.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 31st July 2009, 20:30
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
Default

I did, I got an email back pretty quick saying they didn't see my IP address as blocked. Strange.
Reply With Quote
  #7  
Old 1st August 2009, 10:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Hm, strange... You could try this form: http://worldnet.att.net/general-info/block_admin.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 1st August 2009, 17:15
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
 
Default

That's the form I filled out to get a response. I sent an email back but no further response yet. I sent them the error notice right from my logs which clearly shows that I'm being blocked for abuse, but they say they don't see it. Doesn't make any sense.

I did get through to another server that was giving me problems before, so at least part of the problem is fixed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 04:39
Email forwarding problems andrejchy Installation/Configuration 5 10th April 2009 11:56
Domain and email forwarding to new domain wpwood3 General 7 28th March 2009 20:24
ISPConfig Email Forwarding Error stirfry Installation/Configuration 4 2nd July 2007 23:31
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43


All times are GMT +2. The time now is 01:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.