#1  
Old 29th July 2009, 00:06
jmaycas jmaycas is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with secureserver

Hello!

I'm in this step,

6 Quota

To install quota, run

yast2 -i quota

Edit /etc/fstab to look like this (I added ,usrquota,grpquota to the mountpoints / and /srv):

vi /etc/fstab

The problem is that in my new opensuse 11.1 instalation I don't have /srv mounted point, so... what must I do?

Thank you.
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2009, 11:02
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

skip /srv ?

what how-to did you use? (url)
Reply With Quote
  #3  
Old 29th July 2009, 11:57
jmaycas jmaycas is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default site

http://www.howtoforge.com/perfect-se...ensuse-11.1-p3
Reply With Quote
  #4  
Old 29th July 2009, 12:25
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

In the how-to they made a seperate partition for /srv
and i think you haven't done that, that's not a problem per-se.

If you have a folder /srv in your root, then you only have to add ",usrquota,grpquota" to the line that says "/" (root) and skip the /srv
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install problems Ubunto 9.04 XYZ Installation/Configuration 2 15th June 2009 15:08
Problems with groups/grpconv linuxfast General 28 21st April 2008 10:35
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 10:11
Empty Recycle Bin jon335 General 40 6th May 2006 12:56
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 16:14


All times are GMT +2. The time now is 16:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.