#21  
Old 27th July 2009, 12:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,388 Times in 4,233 Posts
Default

Looks as if the email was sent successfully so far. You should remove the debugging code, its way too much information and post the normal output from the mail log plus the output of the command "netstat -tap".
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #22  
Old 27th July 2009, 16:44
madmerlin madmerlin is offline
Junior Member
 
Join Date: Jun 2009
Posts: 21
Thanks: 2
Thanked 0 Times in 0 Posts
Default

netstat -tap
Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 localhost:10024         *:*                     LISTEN      2328/amavisd (maste
tcp        0      0 localhost:10025         *:*                     LISTEN      3167/master
tcp        0      0 *:mysql                 *:*                     LISTEN      2403/mysqld
tcp        0      0 localhost:spamd         *:*                     LISTEN      2491/spamd.pid
tcp        0      0 *:ftp                   *:*                     LISTEN      3181/pure-ftpd (SER
tcp        0      0 server.domain.:domain *:*                     LISTEN      3094/mydns
tcp        0      0 localhost:domain        *:*                     LISTEN      3094/mydns
tcp        0      0 *:ssh                   *:*                     LISTEN      2300/sshd
tcp        0      0 *:smtp                  *:*                     LISTEN      3167/master
tcp        0      0 localhost:mysql         localhost:36927         ESTABLISHED 2403/mysqld
tcp        0      0 localhost:mysql         localhost:47592         ESTABLISHED 2403/mysqld
tcp        0      0 localhost:47592         localhost:mysql         ESTABLISHED 22422/amavisd (ch18
tcp        0      0 localhost:36927         localhost:mysql         ESTABLISHED 22600/amavisd (ch17
tcp        0    300 server.domainname.ca:ssh  S0106001fd0d7975e:57177 ESTABLISHED 9810/sshd: <adminaccount>
tcp6       0      0 [::]:imaps              [::]:*                  LISTEN      3051/couriertcpd
tcp6       0      0 [::]:pop3s              [::]:*                  LISTEN      3089/couriertcpd
tcp6       0      0 [::]:pop3               [::]:*                  LISTEN      3067/couriertcpd
tcp6       0      0 [::]:imap2              [::]:*                  LISTEN      3029/couriertcpd
tcp6       0      0 [::]:http-alt           [::]:*                  LISTEN      3328/apache2
tcp6       0      0 [::]:www                [::]:*                  LISTEN      3328/apache2
tcp6       0      0 [::]:ftp                [::]:*                  LISTEN      3181/pure-ftpd (SER
tcp6       0      0 2002:d179:c665:0:domain [::]:*                  LISTEN      3094/mydns
tcp6       0      0 ip6-localhost:domain    [::]:*                  LISTEN      3094/mydns
tcp6       0      0 [::]:ssh                [::]:*                  LISTEN      2300/sshd
tcp6       0      0 [::]:https              [::]:*                  LISTEN      3328/apache2
tcp6       0      0 server.domainname.c:imaps S0106001fd0d7975e:54274 ESTABLISHED 5535/couriertls
tcp6       0      0 server.domainname.c:imaps S0106001fd0d7975e:55873 ESTABLISHED 9311/couriertls
tcp6       0      0 server.domainname.c:imaps S0106001fd0d7975e:55874 ESTABLISHED 9330/couriertls
tcp6       0      0 server.domainname.c:imaps S0106001fd0d7975e:55844 ESTABLISHED 9168/couriertls
tcp6       0      0 server.domainname:imaps 192.168.0.1%809035:4704 ESTABLISHED 5553/couriertls
tcp6       0      0 server.domainname.c:imaps 192.168.0.1%809035:4625 ESTABLISHED 5412/couriertls
The email isn't sent though, and the client errors out.
Reply With Quote
  #23  
Old 27th July 2009, 20:36
dzudzu dzudzu is offline
Member
 
Join Date: Jun 2009
Location: Serbia
Posts: 64
Thanks: 1
Thanked 6 Times in 6 Posts
 
Default

this is really curios case of mail not working at least for me...
__________________
EonTek.rs - System Engineering

dzudzu
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix: 554 5.7.1 Relay access denied Crog Server Operation 4 26th March 2010 14:19
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
postfix 554 Relay access denied ratcateme Server Operation 1 29th May 2008 18:52
Apache Ownership cybereatl General 2 26th March 2008 12:25
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26


All times are GMT +2. The time now is 14:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.