Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th July 2009, 02:08
gjvblack gjvblack is offline
Junior Member
 
Join Date: Mar 2009
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPCONFIG 3 not updating server data

Hello,

I have ispconfig 3 installed and it was working until i upgraded my system to ubuntu 9.04. Now the information on ISP under the Monitor tab isnt updating. I cant see my current stats, only up until it stopped working, is there a way to enable it again or see if its something thats not giving it permission to do so? thanks!

-gerardo
Reply With Quote
Sponsored Links
  #2  
Old 24th July 2009, 08:19
Gleno0h Gleno0h is offline
Junior Member
 
Join Date: Apr 2009
Posts: 20
Thanks: 1
Thanked 1 Time in 1 Post
Default

edit; till will help you, sorry.

Last edited by Gleno0h; 24th July 2009 at 08:41.
Reply With Quote
  #3  
Old 24th July 2009, 08:31
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,988
Thanks: 825
Thanked 5,373 Times in 4,220 Posts
Default

@Gleno0h Do not post to every thread you find. Your problem is handled in your thread http://www.howtoforge.com/forums/showthread.php?t=37660 and its unlikely that the problem of gjvblack is related to yours. As he wrote, he updated ubuntu!

@gjvblack

1) Which ISPConfig version do you have installed?
2) From which Ubuntu version did you update to 9.04?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 24th July 2009, 20:05
gjvblack gjvblack is offline
Junior Member
 
Join Date: Mar 2009
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have upgraded to the newest ISPConfig 3.0.1.4 beta version. I though upgrading and reconfiguring the services would help but it hasn't fixed anything so im still having this issue.

I upgraded from ubuntu 8.10, i did a sudo do-release-upgrade command to upgrade it and it worked, but stopped updating ever since.
Reply With Quote
  #5  
Old 27th July 2009, 12:13
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,988
Thanks: 825
Thanked 5,373 Times in 4,220 Posts
Default

1) Does configuration changes e-g- when you add a wesbite get written to disk?
2) Please post the output of:

crontab -l

as root user.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 28th July 2009, 06:53
gjvblack gjvblack is offline
Junior Member
 
Join Date: Mar 2009
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

i've reinstalled everything and installed to 3.0.1.3 and it seems to work now....

Last edited by gjvblack; 28th July 2009 at 07:02.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
ISPConfig 3.0: Multiple Server Installation Mentor Installation/Configuration 9 12th September 2009 06:55
Connection dropped by IMAP server gublym Server Operation 5 23rd January 2009 09:47
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
Install ISPConfig on CentOS Server, in brief gfts Tips/Tricks/Mods 11 4th April 2006 08:29


All times are GMT +2. The time now is 12:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.