#1  
Old 19th July 2009, 15:47
drillsar drillsar is offline
Junior Member
 
Join Date: Jul 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default amavisd problem?

IM getting this error when I try to start it: I'm following the perfect server centos 5.2

/etc/init.d/amavisd start
Starting Mail Virus Scanner (amavisd): Problem in Amavis:KIM code: Can't locate Crypt/OpenSSL/RSA.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.8/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.7/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.8/i386-linux-thread-multi /usr/lib/perl5/5.8.8) at (eval 72) line 27.
BEGIN failed--compilation aborted at (eval 72) line 27.
Reply With Quote
Sponsored Links
  #2  
Old 19th July 2009, 16:28
dzudzu dzudzu is offline
Member
 
Join Date: Jun 2009
Location: Serbia
Posts: 64
Thanks: 1
Thanked 6 Times in 6 Posts
Default

check these out

this

and this
__________________
EonTek.rs - System Engineering

dzudzu
Reply With Quote
  #3  
Old 19th July 2009, 16:43
drillsar drillsar is offline
Junior Member
 
Join Date: Jul 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed Mail::dkim was that correct? Now it seems to work
Reply With Quote
  #4  
Old 19th July 2009, 19:07
dzudzu dzudzu is offline
Member
 
Join Date: Jun 2009
Location: Serbia
Posts: 64
Thanks: 1
Thanked 6 Times in 6 Posts
 
Default

ok, nice
__________________
EonTek.rs - System Engineering

dzudzu
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
saslauthd problem: bind: Address already in use fitti70 Server Operation 4 14th May 2007 21:51
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 20:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.