Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th July 2009, 11:31
tbaror tbaror is offline
Junior Member
 
Join Date: Dec 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Question Installing MegaRAID Storage Manager Software on OpenFiler 2.3?

Hello All,

I would like to in MegaRAID Storage Manager Software on our server, i have downloaded latest version from LSI web Site and started installing procedure when ruining install script
"csh install.sh -a" i get error below i assume rpm package is missing.
my question is how can i can add openfiler rpm support or did someone did install this package already?
btw i did mange to install MegaCli utility.

Thanks


"Starting complete installation of MegaRAID Storage Manager 2.91-03....
Checking for any Old Version
./deleteOldVersion.sh: line 7: rpm: command not found
Patch Sequence 1.0.0.0 for MegaRAID_Storage_Manager 3.0.00 not found
./deleteOldVersion.sh: line 18: rpm: command not found
No Old Version Found
Continuing with installation
./RunRPM.sh: line 19: rpm: command not found
./RunRPM.sh: line 37: rpm: command not found
RPM Installation Failed"
Reply With Quote
Sponsored Links
  #2  
Old 21st July 2009, 15:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

It seems as if the rpm package is missing. You can try this:
Code:
yum install rpm
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st July 2009, 16:29
tbaror tbaror is offline
Junior Member
 
Join Date: Dec 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko View Post
It seems as if the rpm package is missing. You can try this:
Code:
yum install rpm
thanks this rpath linux distribution yum want work
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 23:04
Installing Software on ISPConfig Hans General 1 20th November 2006 20:07
problem installing software in tutorial Shadal Installation/Configuration 4 25th October 2006 16:31
Installing software using wine floppywhopper Suggest HOWTO 0 17th May 2005 13:38


All times are GMT +2. The time now is 19:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.