#1  
Old 16th April 2006, 15:17
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default mail not working

guys,
just few days back i created 2 email under my domain ie. http://www.krishol.com.np and now i can log on using these un and pw. but today i created another email under my domain ( Space and no. of user is assigned accordingly ). also user ( which i have created today) can be seen under user and email tab. but the problem is " when i try to login using the email which i have created previously can be logged in but the user which i have created today can not logged in...
but still when i try to logon FTP using todays' user ...it can be logged in....
really i am wondering.........
i m so confused.... plz help me.... what is this problem......

I have also another problem......
i can send email to outside from my email ie. krishol@krishol.com.np but when i send email from outside to my email ie. krishol@krishol.com.np, It resides and can be seen on /var/mail but doesn't come on inbox.

for me it is also a serious problem .....
plz guyz help me....

Thankx in advance.
Reply With Quote
Sponsored Links
  #2  
Old 16th April 2006, 16:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Quote:
Originally Posted by krishol
guys,
just few days back i created 2 email under my domain ie. http://www.krishol.com.np and now i can log on using these un and pw. but today i created another email under my domain ( Space and no. of user is assigned accordingly ). also user ( which i have created today) can be seen under user and email tab. but the problem is " when i try to login using the email which i have created previously can be logged in but the user which i have created today can not logged in...
but still when i try to logon FTP using todays' user ...it can be logged in....
really i am wondering.........
i m so confused.... plz help me.... what is this problem......
Any error messages? What's in your mail log?

Quote:
Originally Posted by krishol
It resides and can be seen on /var/mail but doesn't come on inbox.
What POP3/IMAP daemon do you use? If you use something like Courier or dovecot, then you must enable Maildir under Management -> Server -> Settings -> Email.
Please post the output of
Code:
netstat -tap
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 17th April 2006, 09:59
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default

Thank you falko,
as per ur instruction... i have done it ......
i checked maildir under management ->server ->setting and i see one difference while maildir check/uncheck
like, when i uncheck maildir and when i tries to create new user there are two field for user space ie. web space and mail space under ISP Manager->domain->email->new
and when i check maildir i can see only web space under ISP Manager->domain->email->new

What is that.... ??? does it make any difference to my ISPConfig system.... ?? what is the difference between them....???

once again thank you....
Reply With Quote
  #4  
Old 17th April 2006, 18:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

What POP3/IMAP daemon do you use? If you use something like Courier or dovecot, then you must enable Maildir under Management -> Server -> Settings -> Email.
Please post the output of

Code:
netstat -tap
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 18th April 2006, 08:32
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default

xxxx# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:imaps *:* LISTEN 1405/couriertcpd
tcp 0 0 *op3s *:* LISTEN 1428/couriertcpd
tcp 0 0 localhost.localdo:mysql *:* LISTEN 1491/mysqld
tcp 0 0 *op3 *:* LISTEN 1414/couriertcpd
tcp 0 0 *:imap2 *:* LISTEN 1391/couriertcpd
tcp 0 0 *:www *:* LISTEN 10944/apache2
tcp 0 0 *:81 *:* LISTEN 1688/ispconfig_http
tcp 0 0 *:ftp *:* LISTEN 21022/proftpd: (acc
tcp 0 0 automatix.enet.c:domain *:* LISTEN 1962/named
tcp 0 0 localhost.locald:domain *:* LISTEN 1962/named
tcp 0 0 *:ssh *:* LISTEN 1646/sshd
tcp 0 0 *:smtp *:* LISTEN 21110/master
tcp 0 0 localhost.localdoma:953 *:* LISTEN 1962/named
tcp 0 0 *:https *:* LISTEN 10944/apache2
Reply With Quote
  #6  
Old 18th April 2006, 11:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Ok, you're using Courier which means you must enable Maildir under Management -> Server -> Settings -> Email.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 14:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
Mail from web forms not working. Brenton General 5 1st April 2006 15:02
sendind mail working, but... muco Installation/Configuration 6 20th January 2006 19:43
Postfix mail is held in queue indefinitely... squallbsr Server Operation 9 15th January 2006 20:13


All times are GMT +2. The time now is 09:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.