Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th July 2009, 00:41
jshampur jshampur is offline
Junior Member
 
Join Date: Oct 2008
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Default Perfect Spamsnake - libole upgrade issue resolved

This may help some other soul, because it caused me a lot of grief:

Prior to section 7, since mailscanner has an upgrade from when the HOWTO was written, you need to upgrade the libole-storage-lite-perl. You can get this from http://packages.ubuntu.com/intrepid/...-perl/download

Then install it via dpkg -i libole-storage-lite-perl_0.17-1_all.deb which will upgrade the library to the current version.

In section 7, the command should read (at least at this time - note the version change)

wget http://debian.intergenia.de/debian/p...4.16-1_all.deb

dpkg -i mailscanner_4.74.16-1_all.deb
Reply With Quote
The Following User Says Thank You to jshampur For This Useful Post:
falko (14th July 2009)
Sponsored Links
  #2  
Old 14th July 2009, 21:38
jsmwalker jsmwalker is offline
Junior Member
 
Join Date: Jul 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi thanks for this, can you let me know what steps need to be taken to upgrade the package, or is it a matter of copying the config files and redoing all the settings.

Also does this solve the issues with the Ignoring deprecated option e.g

mailscanner WARNING: Ignoring deprecated option --max-ratio

Thanks in advance.

J
Reply With Quote
  #3  
Old 15th July 2009, 18:42
jshampur jshampur is offline
Junior Member
 
Join Date: Oct 2008
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Default

I did not receive that error - at what step did you get that error message?

Thanks.
Reply With Quote
  #4  
Old 15th July 2009, 20:36
jsmwalker jsmwalker is offline
Junior Member
 
Join Date: Jul 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi, think I confused this slightly, this error was received on the old version of mailscanner, but have upgraded to the new version and those errors do not seem to appear, so all looks good.

I did the upgrade and just took a backup of the original config, and then copied back the MailScanner.conf and spamassassin.conf.pref files and all seems to work ok, not sure if this was the correct way to do this, please let me know if I missed anything.

Cheers

J
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora 10 perfect server network issue Turbanator HOWTO-Related Questions 2 14th February 2009 01:37
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
Issue with Configuring Perfect spamsnake shedy77 HOWTO-Related Questions 2 4th September 2008 03:46
SpamSnake SpamAssassin not working? getrav HOWTO-Related Questions 5 23rd June 2008 23:02
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49


All times are GMT +2. The time now is 06:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.