Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th April 2006, 11:02
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can not read mail form new users

Wthout getting any kind of error report, I can not read mail from users I make.

In Outlook express aswell as eubimiau .

I have read some topics but could not find the solution.

Sending mail from teh new accounts is working OK but when someone else sends mail it seems to arrive but In the users account it is not shown.

Who can help me?
Reply With Quote
Sponsored Links
  #2  
Old 12th April 2006, 11:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What's the output of
Code:
netstat -tap
? What's in the mail log?
Which distribution do you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 12th April 2006, 14:37
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Falko,

I sent You pm
Reply With Quote
  #4  
Old 13th April 2006, 08:11
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok the netstat -tap and logfile were OK.
Quote:
Ok, make sure Maildir is disabled under Management -> Server -> Settings -> email in ISPConfig.
Just checking,... the checkbox is empty
Reply With Quote
  #5  
Old 13th April 2006, 14:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Is this your server's public IP address? 84.245.3.38
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 13th April 2006, 21:49
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it is a registered IP adress.
I do get to see the mail that is sent to the admin user, but not the new user I make.
I didn't mention this yet. Maybe it helps
Reply With Quote
  #7  
Old 13th April 2006, 22:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Can you post an excerpt of the mail log when you send an email to the admin and another email to another user?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 13th April 2006, 22:53
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, but what is an excerpt.

Do you mean the sourcecode of the message
Reply With Quote
  #9  
Old 13th April 2006, 23:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

No, relevant snippets from the mail log.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 14th April 2006, 11:25
leen leen is offline
Member
 
Join Date: Mar 2006
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Is this what you are looking for?

Apr 14 09:16:10 www ipop3d[5016]: pop3 service init from 84.245.14.192
Apr 14 09:16:11 www ipop3d[5016]: Mailbox vulnerable - directory /var/spool/mail must have 1777 protection
Apr 14 09:16:11 www ipop3d[5016]: Login user=romano host=84-245-14-192.dsl.cambrium.nl [84.245.14.192] nmsgs=0/0
Apr 14 09:16:11 www ipop3d[5016]: Mailbox vulnerable - directory /var/spool/mail must have 1777 protection
Apr 14 09:16:11 www ipop3d[5016]: Logout user=romano host=84-245-14-192.dsl.cambrium.nl [84.245.14.192] nmsgs=0 ndele=0
Apr 14 09:16:11 www ipop3d[5017]: pop3 service init from 84.245.14.192
Apr 14 09:16:12 www ipop3d[5017]: Login user=webmaster host=84-245-14-192.dsl.cambrium.nl [84.245.14.192] nmsgs=0/0
Apr 14 09:16:12 www ipop3d[5017]: Logout user=webmaster host=84-245-14-192.dsl.cambrium.nl [84.245.14.192] nmsgs=0 ndele=0
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 13:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Read but not send mail briggers HOWTO-Related Questions 24 7th April 2006 19:22
This is the Postfix program <postmaster> edge Installation/Configuration 14 13th March 2006 15:50
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 01:41


All times are GMT +2. The time now is 14:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.